<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>

    <title>No phone, no internet: Welsh eco-home known as the 'hobbit house' for sale for £160k will force you to take a digital detox | Homes and Property</title>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="374108602665489" />
<meta name="article:content_type" content="story" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="google-site-verification" content="TepnCWW0S2TJhKtBR8rttH0DiiK5tKNj3fmLmvnsNIU" />
<link href="http://www.homesandproperty.co.uk/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html?amp" rel="amphtml" />
<meta name="article:word_count" content="439" />
<meta name="article:author_name" content="Simon Lee" />
<meta name="article:subsection" content="" />
<meta property="article:section" content="Buying" />
<link rel="dns-prefetch" href="//static.homesandproperty.co.uk" />
<meta name="article:external_link_count" content="1" />
<meta name="article:image_count" content="2" />
<meta name="article:video_count" content="0" />
<meta name="article:internal_link_count" content="6" />
<meta name="article:embed_count" content="0" />
<meta name="description" content="We are continually being urged to take a break from our smartphones, but even if we do it&#039;s hard to resist the temptation for another quick peek at Facebook or Twitter. So what about living in a £160,000 house where there&#039;s only enough electricity to keep the lights on?" />
<meta name="keywords" content="Wales, Sustainability, North Wales, Unusual homes, solar power, off grid, Buying, Property news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.homesandproperty.co.uk/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" />
<meta property="fb:admins" content="36903991" />
<meta property="fb:admins" content="100001802971061" />
<meta property="fb:admins" content="500243253" />
<meta property="fb:app_id" content="363717930441209" />
<meta property="og:site_name" content="Homes and Property" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No phone, no internet: Off-grid Welsh &#039;hobbit house&#039; offers the ultimate digital detox" />
<meta property="og:url" content="http://www.homesandproperty.co.uk/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" />
<meta property="og:description" content="We are continually being urged to take a break from our smartphones, but even if we do it&#039;s hard to resist the temptation for another quick peek at Facebook or Twitter. So what about living in a £160,000 house where there&#039;s only enough electricity to keep the lights on?" />
<meta property="og:updated_time" content="2017-06-23T05:40:01+01:00" />
<meta property="og:image" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/06/21/14/1406hobbitoutside.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardnews" />
<meta name="twitter:title" content="No phone, no internet: Off-grid Welsh &#039;hobbit house&#039; offers the ultimate digital detox" />
<meta name="twitter:url" content="http://www.homesandproperty.co.uk/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" />
<meta name="twitter:description" content="We are continually being urged to take a break from our smartphones, but even if we do it&#039;s hard to resist the temptation for another quick peek at Facebook or Twitter. So what about living in a £160,000 house where there&#039;s only enough electricity to keep the lights on?" />
<meta property="og:locale" content="en_GB" />
<meta property="article:publisher" content="165348596842143" />
<meta property="article:tag" content="Wales" />
<meta property="article:tag" content="Sustainability" />
<meta property="article:tag" content="North Wales" />
<meta property="article:published_time" content="2017-06-21T14:42:21+01:00" />
<meta property="article:tag" content="Unusual homes" />
<meta property="article:tag" content="solar power" />
<meta property="article:tag" content="off grid" />
<meta property="article:modified_time" content="2017-06-23T05:40:01+01:00" />
<link rel="shortcut icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/favicon.ico" type="image/ico" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-16x16.png" sizes="16x16" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-32x32.png" sizes="32x32" />
<link rel="mask-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/icon.svg" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-310x310.png" sizes="310x310" />
    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'homesandproperty.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'property-news,buying,mediatype_gallery,topic-wales,topic-sustainability,topic-north-wales,topic-unusual-homes,topic-solar-power,topic-off-grid,non-gallery';
     _sf_async_config.authors = 'Simon Lee';
     _sf_async_config.type = 'Thursday, 22 June 2017';
     _sf_async_config.title = 'No phone, no internet: Welsh eco-home known as the \\\'hobbit house\\\' for sale for £160k will force you to take a digital detox';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["wales","sustainability","northwales","unusualhomes","solarpower","offgrid"];


;
var gptPath = "-hp_property_news-hp_buying-hp_buying_article";


;
var s_account = "indepes";


;
</script>    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.homesandproperty.co.uk/s3fs-public/advagg_css/css__5W9Dy63ZjvfB3yx4pD5cPxiOpJg-Ji8aSDgWfc433d0__tDQZy9g5UhWnLlZAAtRx3kXWaw1Xtf3f8bBsk1KaS-Y__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.css" media="all" />
    
    <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '111531';
      var pageType = 'gallery';
    </script>

    <script type="text/javascript" src="//www.homesandproperty.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?ory4mv"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__zOEzB-Rauhf2xia5BFcNc_iKIGAOa2LJe5TTXitvJiY__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0__ONaO7eKDORa_aQSf9AGQfDg2EIsWvQ3CXixbSM8_3Ic__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.homesandproperty.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?ory4mv"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js___PIaFytrdinZ3yogLYLRJIxEoyrujfHsDWZCvXra_ko__TIqZ2DSFRFSPYksoz5UEhNxAMrmAOKgEcqAkyfbvycQ__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__oO-gJptG-5NNWyPj0IBw0orRTG-2349bK6My5m2vSmg__QRDXs-4azz2HEMji7c1FEHr-BGhwGjKgo-wsA9x-Xog__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__hxj6G2zYSUm0f2aWe6tpudLMKdYfD9GcCvPNMBo-GQo__rTmshVSTKfBET3C3A_aU-lMv8qkNwJ_TWdAkd9d1dLg__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__sVTbHNyO9avw6t9jyJAef6kznIY2sAisiN0eV-QHa_0__XHo-jZ_CayBsdRzKLT1_nk0pPyFL4544UxzoXdcDfxk__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-111531 article-gallery source-a111531 inline-gallery inline-gallery-540236 section-property_news">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.standard.co.uk ">
    <span class="es-logo">
    </span>
  </a>
  <div class="logo-wrapper">
    <a href="/" title="Home" id="home-link">
      <span class="logo">
      </span>
    </a>
    <ul id="dynamic-header">
      <a href="/" title="Home">
        <li class="logotype active">
          <span class="logo-full"></span>
        </li>
      </a>
              <li class="share">
          <div id="gigya-share-btns-3"></div>
        </li>
          </ul>
  </div>
  <nav>
    <ol><li><a href="/property-news" title="">Property news</a><ul><li><a href="/property-news/buying" title="">Buying</a></li>
<li><a href="/property-news/renting" title="">Renting</a></li>
</ul></li>
<li><a href="/property-news/buying/mortgages" title="">Mortgages</a></li>
<li><a href="/area-guides" title="">Area guides</a><ul><li><a href="/area-guides/london" title="">London</a></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a></li>
</ul></li>
<li><a href="/luxury" class="luxury-menu">Luxury</a></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><ul><li><a href="/home-garden/interiors" title="">Interiors</a></li>
<li><a href="/home-garden/food" title="">Food</a></li>
<li><a href="/home-garden/gardening" title="">Gardening</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-ENEYwe7DdvIjZh2ZeTDNOrlFSX52aZ7g67K_EvoUYLk" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-ENEYwe7DdvIjZh2ZeTDNOrlFSX52aZ7g67K_EvoUYLk" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/property-news" title="">Property news</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying" title="">Buying</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying/mortgages" title="">Mortgages</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/property-news/buying/new-homes" title="">New Homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/first-time-buyers" title="">First-time buyers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/holiday-homes" title="">Holiday homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/renting" title="">Renting</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/luxury" title="">Luxury</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/luxury/property" title="">Property</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/celebrity-homes" title="">Celebrity homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors/design" title="">Design</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/area-guides/london/zone-1" title="">London Zone 1</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-2" title="">London Zone 2</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-3" title="">London Zone 3</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-4" title="">London Zone 4</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-5" title="">London Zone 5</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-6" title="">London Zone 6</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/home-garden/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/interiors/design-news" title="">Design news</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/food" title="">Food</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/gardening" title="">Gardening</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://standard.co.uk/esrewards" title="">Offers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://shop.standard.co.uk" title="">ES shop</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/backissues" title="">Back Issues</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
                  <div class='ad-leaderboard'>
          <div id='leaderboard' style="margin: 0 auto 40px;"></div>
        </div>
            </div>
  <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href="/service/privacy-policy-6925316.html">Privacy</a> and <a href="/service/cookie-policy-7785319.html">Cookie</a> Policies to find out more.</p>
  </div>
  <div class="tabs"></div>            <div class="region region-content">
    <article class="full-article" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="mainEntityOfPage" content="http://www.homesandproperty.co.uk/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Homes and Property">
    <link itemprop="sameAs" href="http://www.homesandproperty.co.uk">
    <link itemprop="logo" href="">
  </div>
  
      <header>
                <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/property-news"><span property="name">Property news</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/property-news/buying"><span property="name">Buying</span></a></li></ol>        <h1 itemprop="headline" class=""><span class="headline-prefix">No phone, no internet:</span>Welsh eco-home known as the &#039;hobbit house&#039; for sale for £160k will force you to take a digital detox</h1>

    
            <div class="intro">
        <p>Solar panels deliberately provide just enough&nbsp;electricity to keep the lights on</p>
      </div>
            <ul class="caption meta inline-pipes-list">
                <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/simon-lee" title="Simon Lee" itemprop="sameAs">Simon Lee</a></span>
                  </li>
                      <li title="23 June 2017 05:40 London"><time data-microtimes='{"published":"1498147822000","display":0,"changed":"1498192801000"}' datetime="Fri, 06/23/2017 - 05:40" unixtime="1498192801000">Friday 23 June 2017 05:40 BST</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
    </ul>
    <div id="gigya-share-btns-1"></div>
    <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FESHomesAndProperty%2F&width=63&layout=button&action=like&size=large&show_faces=false&share=false&height=65&appId=193840110715213" width="70" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br />H&amp;P</div>
    </div>
  </header>

          <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
          <meta itemprop="representativeOfPage" content="true">
          <meta itemprop="url" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/06/21/14/1406hobbitoutside.jpg">
          <meta itemprop="width" content="1588">
          <meta itemprop="height" content="956">
                    <!-- scald=540246:full --><script>
  jQuery(document).ready(function(){

    if (jQuery(window).width() > 620){   
      var galleryTitle = jQuery(".container.grid-mod-gallery .gallery-title");
      var galleryTitleText = galleryTitle.text();
      var galleryTitleLength = galleryTitleText.length;      

      if(galleryTitleLength > 50) {
        galleryTitle.css("font-size","17px");
      } 

      if(galleryTitleLength > 60) {
        galleryTitle.css({
          "padding":"12px 20px",
          "line-height":"22px"
        });  
      }
    }

  }); 
</script>
<div class="container grid-mod-gallery" data-scald-gallery="540246">
    <!-- Gallery title -->
  <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span> Ty Cwrdd Bach, Fishguard, north Wales</h2>
    <div class="images">
    <!-- First four images -->
    <ul>
      <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitoutside.jpg">
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-left"></span></a>
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-right"></span></a>
      </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/06/21/14/1406hobbitroof.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="2" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/06/21/14/1406hobbitrear.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="3" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/06/21/14/1406hobbitdining.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="4" href="#"></a>
        </li>
                        <li>
        <a class="show-all initial-open" href="#">
          <span class="additional-photos icon-gallery">10</span>
          <span class="label">show all</span>
        </a>
      </li>
          </ul>
  </div>
</div>

<div class="full-gallery">
  <div class="scroller">
    <a href="#" class="close icon-close" title="Close gallery"></a>
        <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span> Ty Cwrdd Bach, Fishguard, north Wales</h2>
        <div class="images">
      <ul>
                  <li data-gallery-item="1" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitoutside.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="2" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitroof.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="3" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitrear.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="4" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitdining.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="5" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitkitchen.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="6" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitprettybedroom.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="7" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitbedroom2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="8" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitladder.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="9" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitgarden.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="10" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/06/21/14/1406hobbitbathroom.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
              </ul>
      <span class="icon-arrow-left"></span>
      <span class="icon-arrow-right"></span>
      <a href="#" class="pager prev" title="Previous photo"></a>
      <a href="#" class="pager next" title="Next photo"></a>
    </div>

    <ul class="legends">
              <li data-gallery-legend="1">
        <h2>
          <span class="counter">1/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The house sits in a quarter acre of land and was designed by architect Christopher Day to blend into the landscape.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="2">
        <h2>
          <span class="counter">2/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The turfed roof provides insulation and camouflage.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="3">
        <h2>
          <span class="counter">3/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The pretty rear garden has a seating area.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="4">
        <h2>
          <span class="counter">4/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The whitewashed dining room is bright and airy thanks to three large windows.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="5">
        <h2>
          <span class="counter">5/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>One of two sources of heat in the house is kitchen Rayburn, which is powered by LGP.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="6">
        <h2>
          <span class="counter">6/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>One of the bedrooms even has an outside door, providing a welcome breeze on hot summer nights.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="7">
        <h2>
          <span class="counter">7/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>A second bedroom is more spartan, but still cosy.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="8">
        <h2>
          <span class="counter">8/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The upstairs bedroom has wonderful views but you've got to duck before bedtiime.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="9">
        <h2>
          <span class="counter">9/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The grounds are laid to lawn, with plenty of trees and shrubs.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
              <li data-gallery-legend="10">
        <h2>
          <span class="counter">10/10</span>
          <!-- Optional photo title -->
                       Ty Cwrdd Bach, Fishguard, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>Even the bathroom is a cool place to be thanks to the whitewashed walls and windows bringing in the light.</p>
                <!-- Optional photo credits -->
                <p class="credits">John Francis</p>
              </li>
          </ul>
    <div class="ad-mpu mpu5-container">
    </div>
  </div>
</div>
<!-- END scald=540246 -->                </figure>
    
    <div class="article-wrapper clearfix">
      <div class="main-content-column">
        <div class="text-wrapper" itemprop="articleBody">
          <p>We are continually being urged to take a break from our smartphones, but even if we do it's hard to resist the temptation for another quick peek at Facebook or Twitter.</p>

<p>So what about living in a £160,000 house where there's only enough electricity to keep the lights on?</p>

<p>Ty Cwrdd Bach, a four-bedroom stone cottage in <a href="http://www.homesandproperty.co.uk/topic/north-wales">north Wales</a>, has a couple of <a href="http://www.homesandproperty.co.uk/topic/solar-power">solar panels</a> which power the low-energy consumption LED light bulbs, but that's it — no central heating, no internet.</p>

<p>Nicknamed "The Hobbit House" by estate agents thanks to its rustic appearance, the house is built on the site of a ruined chapel with a turfed sedum roof, which provides natural insulation as well as camouflage.</p>

<div class="inline-block inline-block-related-single inline-block-right" data-nid="/luxury/property/the-house-time-forgot-pink-pink-art-deco-mansion-almost-untouched-since-1930s-is-for-sale-for-15m-a111091.html"><a href="/luxury/property/the-house-time-forgot-pink-pink-art-deco-mansion-almost-untouched-since-1930s-is-for-sale-for-15m-a111091.html"><img src="https://static.homesandproperty.co.uk/s3fs-public/styles/readmore_card/public/thumbnails/image/2017/06/05/16/artdecoessex01-16.jpg" /><div class="capsules">
<ul><li>
	<div class="label context-capsule">Read more</div>
	</li>
</ul></div>

<div class="content">
<h2>Pink Art Deco mansion almost unchanged since 1930s for sale for £1.5m</h2>
</div>
</a></div>

<p>A truly off-grid home, its water comes from a spring supplying a storage tank, while you'll have to do all your cooking on an LPG gas Rayburn stove.</p>

<p>The stove heats the house but there is also an open fireplace for gathering around in winter.</p>

<p>Overlooking the Gwaun valley in Pontfaen in Pembrokeshire the house, built in 1972, was the first by architect Christopher Day, who won an MBE for services to architecture and innovation.</p>

<p>Day was not only an early adopter of eco-friendly elements, but he also demands his projects blend in with the landscape and not impose themselves on the land.</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=540236:sdl_editor_representation --><div class="image"><img src="https://static.homesandproperty.co.uk/s3fs-public/styles/story_medium/public/thumbnails/image/2017/06/21/14/1406hobbitroof.jpg" width="564" height="344" alt="1406hobbitroof.jpg" title="1406hobbitroof.jpg" /></div><!-- END scald=540236 --></div><div class="dnd-caption-wrapper">(John Francis)</div></div>

<p>The house has rough whitewashed walls throughout to make for a bright and airy feel. Downstairs is a study-cum-sitting room with views across the valley, as well as a lovely light living/dining room with three large windows and a fireplace, and a compact, but very homely kitchen.</p>

<div class="relatedlinkslist inline-block-related-list inline-block-right">
<h2 class="box-title">Read more</h2>

<div class="relatedlinkslist-content" style="min-height: 10px;">
<ul class="related"><li><a data-author="Lizzie Rivera..." data-nid="111536" data-publish_date="21-06-2017" href="/home-garden/interiors/design-news/riba-best-building-of-the-year-2017-london-social-housing-the-worlds-first-vertical-pier-and-a111536.html">Revealed: RIBA best buildings of the year 2017 - the highlights</a></li>
	<li><a data-author="Faye Greenslade..." data-nid="111496" data-publish_date="21-06-2017" href="/luxury/property/grade-iilisted-country-pile-in-east-sussex-for-sale-eightbedroom-georgian-house-in-27-acres-has-a111496.html">Georgian country pile set in 27 acres, with sweeping South Downs views</a></li>
	<li><a data-author="Meghann Murdock | Sophie Warne..." data-nid="111396" data-publish_date="21-06-2017" href="/property-news/renting/unique-homes-for-rent-central-london-skinny-house-a-welsh-island-and-a-scottish-lighthouse-studio-a111396.html">Britain's most unusual homes for rent this month</a></li>
</ul></div>
</div>

<p>Three of the bedrooms are downstairs, one with a door to the garden to provide a welcome breeze, the others with platforms to the beds.</p>

<p>The second-floor bedroom has great views, although the sloping ceiling means you'll have to duck before bed every night.</p>

<p>The house is set in just a quarter acre of land, but it is laid to lawn and has plenty of trees and shrubs.</p>

<p>If you don't want to stay permanently off the grid and have a craving for capital life, Fishguard is four miles away, from where trains to Paddington take as little as four hours and 40 minutes.</p>

<p>Ty Cwrdd Bach has a guide price of £160,000 and is <a href="http://johnfrancis.co.uk/properties/10532198/sales#sthash.H4dMTE9V.dpuf" rel="nofollow" target="_blank">for sale by auction</a> in Llanelli at 1pm on July 5 through John Francis.</p>
                      <meta itemprop="datePublished" content="2017-06-23T05:40:01+01:00"/>
                      <div class="article-follow">
                        <div><a href='/profile?icn=_HNP_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/hnp_theme/img/signposts/homes-and-property-newsletter.jpg' alt='' width='100%' style='max-width:560px'/></a></div>
                        <br />
            <p>Follow us on Twitter <a href="https://twitter.com/HomesProperty">@HomesProperty</a>, <a href="https://www.facebook.com/ESHomesAndProperty/">Facebook</a> and <a href="https://www.instagram.com/eshomesproperty/">Instagram</a></p>
                            <ul class="inline-pipes-list">
                <li>
                  More about:
                </li>
                    <li><a itemprop="keywords" href="/topic/wales">Wales</a></li>
                    <li><a itemprop="keywords" href="/topic/sustainability">Sustainability</a></li>
                    <li><a itemprop="keywords" href="/topic/north-wales">North Wales</a></li>
                    <li><a itemprop="keywords" href="/topic/unusual-homes">Unusual homes</a></li>
                    <li><a itemprop="keywords" href="/topic/solar-power">solar power</a></li>
                    <li><a itemprop="keywords" href="/topic/off-grid">off grid</a></li>
                </ul>
                    </div>
          <div id="gigya-share-btns-2"></div>
                    <a href="/syndication/reuse-permision-form?url=http://www.homesandproperty.co.uk/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" target="_blank" class="syndication-btn"><img src="/sites/all/themes/ines_themes/independent_theme/img/reuse.png" width="25">Reuse content</a>
                  </div>
        <div class="taboola">
          <div id="taboola-below-article-thumbnails"></div>
<div id="taboola-organic-below-article-thumbnails"></div>
                </div>

        <div id="most-popular-mobile" class="most-popular-mobile"></div>


          <div class="partner-slots">
            <div class="es-partners-slot parter-slot-1">
                <div id="partner1">
                </div>
            </div>
            <div class="es-partners-slot parter-slot-2">
                <div id="partner2">
                </div>
            </div>
          </div>

        <div class="box-comments"></div>

                  <div class="box-comments">
            <h2 class="box-title">Comments</h2>
            <div id='commentsDiv'></div>
          </div>
                      </div>
        <div class="right-hand-column ">
          <div class="sidebar">
        <aside class="layout-component layout-component-rightmove" id="rightmove-0">
<div class="js-tabs rightmove-tab-form rightmove-tab-form--0">
<ul class="tab-list clearfix">
<li class="tab title"><a href="#hp-rightmove-for-sale--0">For Sale</a></li>
<li class="tab title"><a href="#hp-rightmove-to-rent--0">To Rent</a></li>
</ul>
<div class="tab-content tab-content--for-sale" id=hp-rightmove-for-sale--0><div class="title">For Sale</div><form data-type="for-sale" class="hp-rightmove" target="_blank" action="/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" method="post" id="hp-rightmove-for-sale-form" accept-charset="UTF-8"><div>
      <div class="logo"></div>
    <div class="form-item form-type-textfield form-item-search-autocomplete">
  <label for="edit-search-autocomplete">Location </label>
 <input placeholder="Location e.g. Euston or SE8" type="text" id="edit-search-autocomplete" name="search[autocomplete]" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="search[value]" value="" />
<div class="form-item form-type-select form-item-property-type">
  <label for="edit-property-type">Type </label>
 <select id="edit-property-type" name="property_type" class="form-select"><option value="flats">Flats</option><option value="houses">Houses</option><option value="bungalows">Bungalows</option><option value="land">Land</option><option value="commercial">Commercial Property</option><option value="other">Other</option></select>
</div>
<div class="form-item form-type-select form-item-bed-min">
  <label for="edit-bed-min">Beds </label>
 <select id="edit-bed-min" name="bed_min" class="form-select"><option value="" selected="selected">No Min</option><option value="1">1 Bed</option><option value="2">2 Bed</option><option value="3">3 Bed</option><option value="4">4 Bed</option><option value="5">5 Bed</option></select>
</div>

        <div class="slider active" data-type="for-sale">
          <div class="prices">
            <div class="min-price">Min Price <span class="price"></span></div>
            <div class="max-price">Max Price <span class="price"></span></div>
          </div>
          <div class="price-slider"></div>
        </div>
      <input type="hidden" name="max" value="" />
<input type="hidden" name="min" value="" />
<input type="hidden" name="type" value="for-sale" />
<div class="button-wrapper form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search properties" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Hd4nV2gA0eQsWBx4Wsk9TsMomElZBn5wAldVZYy_YWs" />
<input type="hidden" name="form_id" value="hp_rightmove_for_sale_form" />
</div></form></div><div class="tab-content tab-content--to-rent reverse" id=hp-rightmove-to-rent--0><div class="title">To rent</div><form data-type="to-rent" class="hp-rightmove" target="_blank" action="/property-news/buying/no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html" method="post" id="hp-rightmove-to-rent-form" accept-charset="UTF-8"><div>
      <div class="logo"></div>
    <div class="form-item form-type-textfield form-item-search-autocomplete">
  <label for="edit-search-autocomplete--2">Location </label>
 <input placeholder="Location e.g. Euston or SE8" type="text" id="edit-search-autocomplete--2" name="search[autocomplete]" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="search[value]" value="" />
<div class="form-item form-type-select form-item-property-type">
  <label for="edit-property-type--2">Type </label>
 <select id="edit-property-type--2" name="property_type" class="form-select"><option value="flats">Flats</option><option value="houses">Houses</option><option value="bungalows">Bungalows</option><option value="land">Land</option><option value="commercial">Commercial Property</option><option value="other">Other</option></select>
</div>
<div class="form-item form-type-select form-item-bed-min">
  <label for="edit-bed-min--2">Beds </label>
 <select id="edit-bed-min--2" name="bed_min" class="form-select"><option value="" selected="selected">No Min</option><option value="1">1 Bed</option><option value="2">2 Bed</option><option value="3">3 Bed</option><option value="4">4 Bed</option><option value="5">5 Bed</option></select>
</div>

        <div class="slider" data-type="to-rent">
          <div class="prices">
            <div class="min-price">Min Price <span class="price"></span></div>
            <div class="max-price">Max Price <span class="price"></span></div>
          </div>
          <div class="price-slider"></div>
        </div>
      <input type="hidden" name="max" value="" />
<input type="hidden" name="min" value="" />
<input type="hidden" name="type" value="to-rent" />
<div class="button-wrapper form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--3" name="op" value="Search properties" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-d2FAq5vwwBEDOFswjW6fG0eA9HOeBCXYiZnaGqmvrjg" />
<input type="hidden" name="form_id" value="hp_rightmove_to_rent_form" />
</div></form></div></div></aside>
<aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
<aside class="layout-component layout-component-ines-sponsored-features-sidebar article-list" id="ines_sponsored_features_sidebar-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/sponsored-features">
    <h2 class="box-title">Sponsored Features</h2>
    <ul class="simple-news-list">
    </ul></div></aside>
<aside class="layout-component layout-component-taboola-single" id="taboola_single-0">
<div id="taboola-single-mpu-thumbnails"></div></aside>
            <aside class="visible">
              <div id="onscrollmpu"></div>
            </aside>
          </div>
        </div>
    </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">

    <div class="stamp"></div>

    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links links-external"><li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="http://standard.co.uk" title="">Evening Standard</a></li>
<li><a href="http://www.independent.co.uk" title="">The Independent</a></li>
</ul><ul class="links"><li><a href="/Service/homesandpropertycouk-user-commitment-a93346.html" title="">User policies</a></li>
<li><a href="/Service/terms-of-use-a93336.html" title="">Terms of use</a></li>
<li><a href="/Service/community-guidelines-a103066.html" title="Community Guidelines page">Community Guidelines</a></li>
<li><a href="/Service/privacy-policy-a93341.html" title="">Privacy policy</a></li>
<li><a href="/Service/cookie-policy-a93351.html" title="">Cookie policy</a></li>
<li><a href="/Service/contact-us-a93356.html" title="">Contact us</a></li>
<li><a href="/archive" title="">Archive</a></li>
<li><a href="http://www.residentialland.com/" title="">Partners: Residential Land</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'> </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>
  </div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-12482365-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/libraries/sitecatalyst/es_am_code.js?ory4mv"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop2="Article";
s.prop3="";
s.prop9="no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html-540236.html";
s.prop1="Welsh eco-home known as the \u0027hobbit house\u0027 for sale for \u00a3160k will force you to take a digital detox";
s.prop7="a111531";
s.prop10="gallery";
s.prop12="no-phone-no-internet-welsh-ecohome-known-as-the-hobbit-house-for-sale-for-160k-will-force-you-to-a111531.html";
s.prop13="5:10 PM";
s.prop14="Thursday, 22 Jun 2017";
s.prop15="Simon Lee";
s.prop38="Wales,Sustainability,North Wales,Unusual homes,solar power,off grid";
s.pageName="www.homesandproperty.co.uk property-news\/buying\/article111531";
s.hier1="property-news,buying";
s.channel="property-news";
s.prop6="property-news:buying";
s.server="homesandproperty.co.uk";
s.prop18="New Site";
s.prop23="";
s.prop31="a111531";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/independentuat/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/4504739" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
  </div>
    <!-- POST FOOTER INLINE -->
    <script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")


;
document.createElement( "picture" );


;
//Add js: jQuery Alias 
var $ = jQuery;


;
//Add js: PageFair Ad Block Detect 
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D78576E548094FF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();


;
jQuery.extend(Drupal.settings, { "themeName": "hnp_theme" });


;
jQuery.extend(Drupal.settings, { "s_account": "indepes" });


;
    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_mab.js');
        document.body.appendChild(e);

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
    })();



;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });


;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-d',
    container: 'taboola-organic-below-article-thumbnails',
    placement: 'Organic Below Article Thumbnails',
    target_type: 'mix'
  });


;
window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")


;
window._taboola = window._taboola || [];
      _taboola.push({
        mode: "thumbnails-k",
        container: "taboola-single-mpu-thumbnails",
        placement: "Right Rail Thumbnails",
        target_type: "mix"
      });


;
if (typeof inesDefineAdSlots !== "undefined") { inesDefineAdSlots(); }


;
window.__gigyaConf = {sessionExpiration: -2,}


;
window._taboola = window._taboola || [];
  _taboola.push({article:"auto"});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement("script"),
  document.getElementsByTagName("script")[0],
  "https://cdn.taboola.com/libtrc/esimedia-homesandproperties/loader.js");


;
window._taboola = window._taboola || [];
    _taboola.push({flush: true});


;
ga('send', 'event', 'Replatform', 'pageview', location.href);


;
ga('send', 'event', 'Page Type', pageType, location.href);


;
(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://z.moatads.com/eveningstandard858kBFE49/moatcontent.js";a.parentNode.insertBefore(b,a)})();


;


  jQuery(function() {
  ga('create', 'UA-69936242-1', 'auto', 'combined');
  ga('combined.send', 'pageview');
  });

</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
    <div id='overlay'></div>

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript" data-sailthru-setup="true"></script>

        <!-- Begin BlueKai Tag -->
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script>
    <script type="text/javascript">
      bk_addPageCtx('hp_property_news', 'hp_buying');
      bk_doJSTag(37716, 5);
    </script>
    <!-- End BlueKai Tag -->
    
  </body>
</html>
