<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>

    <title>London's new-build homes are getting greener gardens and allotments are going sky-high as the capital becomes a vertical city | Homes and Property</title>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//static.homesandproperty.co.uk" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="article:subsection" content="" />
<meta property="fb:pages" content="374108602665489" />
<meta name="google-site-verification" content="TepnCWW0S2TJhKtBR8rttH0DiiK5tKNj3fmLmvnsNIU" />
<meta name="article:author_name" content="Ruth Bloomfield" />
<meta name="article:content_type" content="story" />
<meta property="article:section" content="New homes" />
<link href="http://www.homesandproperty.co.uk/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html?amp" rel="amphtml" />
<meta name="article:external_link_count" content="7" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="article:internal_link_count" content="4" />
<meta name="article:word_count" content="855" />
<meta name="article:embed_count" content="0" />
<meta name="article:image_count" content="2" />
<meta name="article:video_count" content="0" />
<meta name="description" content="For six months of the year most Londoners living in flats scarcely give a thought to having a garden. Come spring, however, “access to a garden” tops home seekers’ wish lists.  Developers are realising that proper outdoor space — rather than concessionary corridors of grass or tiny winter gardens — sells homes. Some are even hiring celebrity gardeners and landscape architects to curate eye-catching communal spaces.  Communal gardens for city living" />
<meta name="keywords" content="property, New homes, Vauxhall, Elephant and Castle, Fulham, Smithfield, canary wharf, Kings Cross, New homes, Buying, Property news" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.homesandproperty.co.uk/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" />
<meta property="fb:admins" content="36903991" />
<meta property="fb:admins" content="100001802971061" />
<meta property="fb:admins" content="500243253" />
<meta property="fb:app_id" content="363717930441209" />
<meta property="og:site_name" content="Homes and Property" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Access to a garden tops London home seekers’ wish lists this spring" />
<meta property="og:url" content="http://www.homesandproperty.co.uk/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" />
<meta property="og:description" content="For six months of the year most Londoners living in flats scarcely give a thought to having a garden. Come spring, however, “access to a garden” tops home seekers’ wish lists.  Developers are realising that proper outdoor space — rather than concessionary corridors of grass or tiny winter gardens — sells homes. Some are even hiring celebrity gardeners and landscape architects to curate eye-catching communal spaces.  Communal gardens for city living" />
<meta property="og:updated_time" content="2017-03-10T12:44:18+00:00" />
<meta property="og:image" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/03/06/11/hortoriumlaunchhp.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardnews" />
<meta name="twitter:title" content="gardens and allotments are going sky-high as the capital becomes a vertical city" />
<meta name="twitter:url" content="http://www.homesandproperty.co.uk/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" />
<meta name="twitter:description" content="For six months of the year most Londoners living in flats scarcely give a thought to having a garden. Come spring, however, “access to a garden” tops home seekers’ wish lists.  Developers are realising that proper outdoor space — rather than concessionary corridors of grass or tiny winter gardens — sells homes. Some are even hiring celebrity gardeners and landscape architects to curate eye-catching communal spaces.  Communal gardens for city living" />
<meta property="og:locale" content="en_GB" />
<meta property="article:publisher" content="165348596842143" />
<meta property="article:tag" content="property" />
<meta property="article:tag" content="New homes" />
<meta property="article:tag" content="Vauxhall" />
<meta property="article:published_time" content="2017-03-06T13:38:32+00:00" />
<meta property="article:tag" content="Elephant and Castle" />
<meta property="article:tag" content="Fulham" />
<meta property="article:tag" content="Smithfield" />
<meta property="article:tag" content="canary wharf" />
<meta property="article:tag" content="Kings Cross" />
<meta property="article:modified_time" content="2017-03-10T12:44:18+00:00" />
<link rel="shortcut icon" href="/sites/all/themes/ines_themes/hnp_theme/favicon.ico" type="image/ico" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/icon.svg" sizes="any" mask="mask" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/favicon-96x96.png" sizes="96x96" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-310x310.png" sizes="310x310" />
    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'homesandproperty.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'property-news,buying,new-homes,mediatype_gallery,topic-property,topic-new-homes,topic-vauxhall,topic-elephant-and-castle,topic-fulham,topic-smithfield,topic-canary-wharf,topic-kings-cross,non-gallery';
     _sf_async_config.authors = 'Ruth Bloomfield';
     _sf_async_config.type = 'Friday, 10 March 2017';
     _sf_async_config.title = 'London\'s new-build homes are getting greener: London\\\\\\\'s new-build homes are getting greener gardens and allotments are going sky-high as the capital becomes a vertical city';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["property","newhomes","vauxhall","elephantandcastle","fulham","smithfield","canarywharf","kingscross0"];


;
var gptPath = "-hp_property_news-hp_buying-hp_new_homes-hp_new_homes_article";


;
var s_account = "indepes";


;
</script>    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.homesandproperty.co.uk/s3fs-public/advagg_css/css__5W9Dy63ZjvfB3yx4pD5cPxiOpJg-Ji8aSDgWfc433d0__tUrki5WQokZ7BHJKIIdTrByzYevBv1WwyegnDi7Pspo__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.css" media="all" />
    
    <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '108611';
      var pageType = 'gallery';
    </script>

    <script type="text/javascript" src="//www.homesandproperty.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?omld01"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__p930YZ_ODW6ZjDLOJmxJnRL7juGStYuszD6uNS8_FFo__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js"></script>
<script type="text/javascript" src="//code.jquery.com/ui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0__-qyEQct3N9-yVlP1T0xbiJfOOAoq7_iNIBg3SCtBnRs__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js" defer="defer"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.homesandproperty.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?omld01"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js___PIaFytrdinZ3yogLYLRJIxEoyrujfHsDWZCvXra_ko__KRqc5Pvkla5eoiy740bs055rnxiJ8FVEBWV_9jOXCS4__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__oO-gJptG-5NNWyPj0IBw0orRTG-2349bK6My5m2vSmg__QRDXs-4azz2HEMji7c1FEHr-BGhwGjKgo-wsA9x-Xog__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__hxj6G2zYSUm0f2aWe6tpudLMKdYfD9GcCvPNMBo-GQo__rTmshVSTKfBET3C3A_aU-lMv8qkNwJ_TWdAkd9d1dLg__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__sVTbHNyO9avw6t9jyJAef6kznIY2sAisiN0eV-QHa_0__XHo-jZ_CayBsdRzKLT1_nk0pPyFL4544UxzoXdcDfxk__T1OjeoP7diqYOITCCFFxXL3kJhYJsXD_Pq7z8hNoldc.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-108611 article-gallery source-a108611 inline-gallery inline-gallery-495706 section-property_news">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.standard.co.uk ">
    <span class="es-logo">
    </span>
  </a>
  <div class="logo-wrapper">
    <a href="/" title="Home" id="home-link">
      <span class="logo">
      </span>
    </a>
    <ul id="dynamic-header">
      <a href="/" title="Home">
        <li class="logotype active">
          <span class="logo-full"></span>
        </li>
      </a>
              <li class="share">
          <div id="gigya-share-btns-3"></div>
        </li>
          </ul>
  </div>
  <nav>
    <ol><li><a href="/property-news" title="">Property news</a><ul><li><a href="/property-news/buying" title="">Buying</a></li>
<li><a href="/property-news/renting" title="">Renting</a></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><ul><li><a href="/area-guides/london" title="">London</a></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a></li>
</ul></li>
<li><a href="/luxury" class="luxury-menu">Luxury</a></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><ul><li><a href="/home-garden/interiors" title="">Interiors</a></li>
<li><a href="/home-garden/food" title="">Food</a></li>
<li><a href="/home-garden/gardening" title="">Gardening</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-xJZVajLZjsdGFwxFFAXylwioNjeoQ1rS292T8prdLrA" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-xJZVajLZjsdGFwxFFAXylwioNjeoQ1rS292T8prdLrA" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/property-news" title="">Property news</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying" title="">Buying</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying/mortgages" title="">Mortgages</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/property-news/buying/new-homes" title="">New Homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/first-time-buyers" title="">First-time buyers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/holiday-homes" title="">Holiday homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/renting" title="">Renting</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/luxury" title="">Luxury</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/luxury/property" title="">Property</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/celebrity-homes" title="">Celebrity homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors/design" title="">Design</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/area-guides/london/zone-1" title="">London Zone 1</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-2" title="">London Zone 2</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-3" title="">London Zone 3</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-4" title="">London Zone 4</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-5" title="">London Zone 5</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-6" title="">London Zone 6</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/home-garden/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/interiors/design-news" title="">Design news</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/food" title="">Food</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/gardening" title="">Gardening</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://standard.co.uk/esrewards" title="">Offers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://shop.standard.co.uk" title="">ES shop</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/backissues" title="">Back Issues</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
          <div class='ad-leaderboard'>
        <div id='leaderboard' style="margin: 0 auto 40px;"></div>
      </div>
      </div>
  <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href="/service/privacy-policy-6925316.html">Privacy</a> and <a href="/service/cookie-policy-7785319.html">Cookie</a> Policies to find out more.</p>
  </div>
  <div class="tabs"></div>            <div class="region region-content">
    <article class="full-article" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="mainEntityOfPage" content="http://www.homesandproperty.co.uk/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Homes and Property">
    <link itemprop="sameAs" href="http://www.homesandproperty.co.uk">
    <link itemprop="logo" href="">
  </div>
  
      <header>
                <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/property-news"><span property="name">Property news</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/property-news/buying"><span property="name">Buying</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/property-news/buying/new-homes"><span property="name">New homes</span></a></li></ol>        <h1 itemprop="headline" class=""><span class="headline-prefix">London&#039;s new-build homes are getting greener: </span>gardens and allotments are going sky-high as the capital becomes a vertical city</h1>

    
            <div class="intro">
        <p>Londoners demand the best of both worlds —&nbsp;a smart city flat and a&nbsp;great outside space. Developers are enlisting the help of big name landscape gardeners...</p>
      </div>
            <ul class="caption meta inline-pipes-list">
                <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/ruth-bloomfield" title="Ruth Bloomfield" itemprop="sameAs">Ruth Bloomfield</a></span>
                  </li>
                      <li title="10 March 2017 12:44 London"><time data-microtimes='{"published":"1489147680000","display":0,"changed":"1489149858000"}' datetime="Fri, 03/10/2017 - 12:44" unixtime="1489149858000">Friday 10 March 2017 12:44 GMT</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
    </ul>
    <div id="gigya-share-btns-1"></div>    
    <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FESHomesAndProperty%2F&width=63&layout=button&action=like&size=large&show_faces=false&share=false&height=65&appId=193840110715213" width="70" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br />H&amp;P</div>
    </div>
  </header>

          <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
          <meta itemprop="representativeOfPage" content="true">
          <meta itemprop="url" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/03/06/11/hortoriumlaunchhp.jpg">
          <meta itemprop="width" content="2000">
          <meta itemprop="height" content="1167">
                    <!-- scald=495646:full --><script>
  jQuery(document).ready(function(){

    if (jQuery(window).width() > 620){   
      var galleryTitle = jQuery(".container.grid-mod-gallery .gallery-title");
      var galleryTitleText = galleryTitle.text();
      var galleryTitleLength = galleryTitleText.length;      

      if(galleryTitleLength > 50) {
        galleryTitle.css("font-size","17px");
      } 

      if(galleryTitleLength > 60) {
        galleryTitle.css({
          "padding":"12px 20px",
          "line-height":"22px"
        });  
      }
    }

  }); 
</script>
<div class="container grid-mod-gallery" data-scald-gallery="495646">
    <!-- Gallery title -->
  <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>See London's latest garden flats and sky-high allotments</h2>
    <div class="images">
    <!-- First four images -->
    <ul>
      <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/03/06/11/gasholderslondonhp.jpg">
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-left"></span></a>
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-right"></span></a>
      </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/03/06/11/hortoriumlaunchhp.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="2" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/03/06/11/batterseapowerhp.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="3" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/03/06/11/battersearoofgardenhp.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="4" href="#"></a>
        </li>
                  <li>
        <a class="show-all initial-open" href="#">
          <span class="additional-photos icon-gallery">11</span>
          <span class="label">show all</span>
        </a>
      </li>
          </ul>
  </div>
</div>

<div class="full-gallery">
  <div class="scroller">
    <a href="#" class="close icon-close" title="Close gallery"></a>
        <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>See London's latest garden flats and sky-high allotments</h2>
        <div class="images">
      <ul>
                  <li data-gallery-item="1" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/03/06/11/gasholderslondonhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="2" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/hortoriumlaunchhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="3" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/batterseapowerhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="4" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/battersearoofgardenhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="5" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/fulhamriversidehp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="6" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/fulhamriverside2hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="7" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/elephantparkhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="8" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/westgrovegardenhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="9" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/lincoln-squarehp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="10" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/keybridgegroundhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="11" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/03/06/11/bartssquarehp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
              </ul>
      <span class="icon-arrow-left"></span>
      <span class="icon-arrow-right"></span>
      <a href="#" class="pager prev" title="Previous photo"></a>
      <a href="#" class="pager next" title="Next photo"></a>
    </div>

    <ul class="legends">
              <li data-gallery-legend="1">
        <h2>
          <span class="counter">1/11</span>
          <!-- Optional photo title -->
                      Gasholders London, N1C                  </h2>
        <!-- Optional photo caption -->
                <p>The transformation of the Victorian gas holders at King’s Cross into 145 flats, includes a circular roof garden designed by Dan Pearson. <a href="https://gasholderslondon.co.uk/">gasholderslondon.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="2">
        <h2>
          <span class="counter">2/11</span>
          <!-- Optional photo title -->
                      Wardian London, E14                  </h2>
        <!-- Optional photo caption -->
                <p>At Wardian London in Canary Wharf every flat has a sky garden and there are full-size trees growing in the lobby. <a href="http://www.wardianlondon.com/">wardianlondon.com</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="3">
        <h2>
          <span class="counter">3/11</span>
          <!-- Optional photo title -->
                      Battersea Roof Gardens, SW8                  </h2>
        <!-- Optional photo caption -->
                <p>James Corner, the architect behind New York's High Line and the Olympic Park planting in 2012, designed the open space which gives the name to Battersea Roof Gardens. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="4">
        <h2>
          <span class="counter">4/11</span>
          <!-- Optional photo title -->
                      Battersea Roof Gardens, SW8                  </h2>
        <!-- Optional photo caption -->
                <p>Plants have been chosen for their year-round colour, from spring daffodils to holly bushes in winter. Prices start at £1.33million. <a href="https://www.batterseapowerstation.co.uk/#!/">batterseapowerstation.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="5">
        <h2>
          <span class="counter">5/11</span>
          <!-- Optional photo title -->
                      Fulham Riverside, SW6                  </h2>
        <!-- Optional photo caption -->
                <p>The roof garden at Fulham Riverside was recently named Britain’s best at the annual Bali National Landscape Awards. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="6">
        <h2>
          <span class="counter">6/11</span>
          <!-- Optional photo title -->
                      Fulham Riverside, SW6                  </h2>
        <!-- Optional photo caption -->
                <p>The tranquil oasis on top of a Sainsbury’s superstore boasts a 10ft waterfall, an outdoor gym, badminton court, and a decorative maze. <a href="https://www.barratthomes.co.uk/new-homes/greater-london/h604401-fulham-riverside/">barratthomes.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="7">
        <h2>
          <span class="counter">7/11</span>
          <!-- Optional photo title -->
                      Highwood Gardens, SE1                  </h2>
        <!-- Optional photo caption -->
                <p>Highwood Gardens is the latest phase of the jumbo Elephant & Castle regeneration zone, with prices from £540,000. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="8">
        <h2>
          <span class="counter">8/11</span>
          <!-- Optional photo title -->
                      Highwood Gardens, SE1                  </h2>
        <!-- Optional photo caption -->
                <p>The residents’ spaces come with communal allotments and a terrace for yoga classes. <a href="http://www.elephantpark.co.uk/">elephantpark.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="9">
        <h2>
          <span class="counter">9/11</span>
          <!-- Optional photo title -->
                      Lincoln Square, WC2A                  </h2>
        <!-- Optional photo caption -->
                <p>The courtyard garden for Lincoln Square, tucked behind the Royal Courts of Justice, was created by the landscape architect behind the Diana, Princess of Wales memorial in Hyde Park. Homes start from £990,000. <a href="http://www.lodhagroup.co.uk/lincoln-square-london/">lincolnsquare.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="10">
        <h2>
          <span class="counter">10/11</span>
          <!-- Optional photo title -->
                      Keybridge, SW8                  </h2>
        <!-- Optional photo caption -->
                <p>Residents of the 470 flats at Keybridge in Vauxhall, which start at £725,000, will be able to retreat to an acre of private garden. <a href="http://www.knightfrank.co.uk/properties/residential/for-sale/keybridge-south-lambeth-road-london-sw8/krd150136">knightfrank.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="11">
        <h2>
          <span class="counter">11/11</span>
          <!-- Optional photo title -->
                      Bart's Square, EC1A                  </h2>
        <!-- Optional photo caption -->
                <p>At Bart’s Square (from £790,000 for one-bedroom flats), the garden is a secluded escape from the Square Mile. <a href="http://www.savills.co.uk/development-showcase/national-new-homes-and-developments/london/city-east-and-south-east-london/barts-square.aspx">savills.co.uk</a></p>
                <!-- Optional photo credits -->
              </li>
          </ul>
    <div class="ad-mpu mpu5-container">
    </div>
  </div>
</div>
<!-- END scald=495646 -->                </figure>
    
    <div class="article-wrapper clearfix">
      <div class="main-content-column">
        <div class="text-wrapper" itemprop="articleBody">
          <p>For six months of the year most Londoners living in flats scarcely give a thought to having a garden. Come spring, however, “access to a garden” tops home seekers’ wish lists. </p>

<p>Developers are realising that proper outdoor space — rather than concessionary corridors of grass or tiny winter gardens — sells homes. Some are even hiring celebrity gardeners and landscape architects to curate eye-catching communal spaces. </p>

<p><strong>Communal gardens for city living</strong></p>

<p>Ben Babington, director of residential development for London at Jackson-Stops &amp; Staff, says the tough property market has encouraged developers to invest in better outdoor space because,  like gyms and leisure rooms, it is what buyers want, especially big spenders.</p>

<p>James Hyman, head of residential agency at Cluttons, agrees: “There is a real renaissance in communal gardens. Developers are realising that they can set the tone for a development, and that residents really like them, even if all they do is walk through them on their way to work in the morning. And they are good air filters.”</p>

<div class="inline-block inline-block-related-single inline-block-right" data-nid="/property-news/buying/new-homes/battersea-roof-gardens-1200ftlong-forest-in-the-sky-has-a-fitness-deck-rooftop-pool-and-plants-that-a108741.html"><a href="/property-news/buying/new-homes/battersea-roof-gardens-1200ftlong-forest-in-the-sky-has-a-fitness-deck-rooftop-pool-and-plants-that-a108741.html"><img src="http://www.homesandproperty.co.uk/s3/files/styles/readmore_card/public/thumbnails/image/2017/03/06/11/batterseapowerhp.jpg" /><div class="capsules">
<ul><li>
	<div class="label context-capsule">Read more</div>
	</li>
</ul></div>

<div class="content">
<h2>Battersea's new 'forest in the sky' will have fitness deck and pool</h2>
</div>
</a></div>

<p>Of course, garden maintenance has to be paid for and that comes out of the service charge. But developers say it is worth the investment, as it could add 10 per cent to the resale price.</p>

<p><strong>Garden flats near key London transport hubs</strong></p>

<p>At <strong>Highwood Gardens</strong>, the latest phase of the jumbo Elephant &amp; Castle regeneration zone, the residents’ spaces come with communal allotments. There will also be a terrace for yoga classes. Prices at West Grove start at £540,000 (<a href="http://www.elephantpark.co.uk/" rel="nofollow" target="_blank">elephantpark.co.uk</a>).</p>

<p>Residents of the 470 flats at <strong>Keybridge</strong>, by Mount Anvil and Fabrica by A2Dominion in Vauxhall, will be able to retreat from the noise of building Nine Elms to an acre of private garden, with abstract sculptures by Tom Price and a water feature designed to commemorate the lost River Effra which once ran through the site.</p>

<p>One-bedroom flats start at £725,000, and two-bedroom flats at £865,000 (<a href="http://www.knightfrank.co.uk/properties/residential/for-sale/keybridge-south-lambeth-road-london-sw8/krd150136" rel="nofollow" target="_blank">knightfrank.co.uk</a>). Moving-in starts this year, with Keybridge completed by the end of 2019.</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=495706:sdl_editor_representation --><div class="image"><img src="http://www.homesandproperty.co.uk/s3/files/styles/story_medium/public/thumbnails/image/2017/03/06/11/westgrovegardenhp.jpg" width="564" height="376" alt="westgrovegardenhp.jpg" title="westgrovegardenhp.jpg" /></div><!-- END scald=495706 --></div><div class="dnd-caption-wrapper"><strong>From £540,000:</strong> flats at <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="HighwoodGardensin">HighwoodGardensin</span> West Grove, the latest Elephant Park phase in <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="SE17">SE17</span></div></div>

<p><strong>Circular roof garden at King's Cross</strong></p>

<p><strong>Gasholders London</strong>, the transformation of the Victorian gas holders at King’s Cross into 145 flats, includes a circular roof garden for residents with spectacular 360-degree views of the London skyline. </p>

<p>Chelsea Flower Show Gold winner Dan Pearson designed it to be an outside room with timber seats, tables and huge planters of mostly native, nectar-rich species to attract bees. The feel is casual, with wild flowers and grasses.</p>

<p>The development completes in the autumn, and apartments start from £810,000 (<a href="https://gasholderslondon.co.uk/" rel="nofollow" target="_blank">gasholderslondon.co.uk</a>).</p>

<p><strong>Garden starchitects</strong></p>

<p>Just as there are starchitects, so there are star landscape architects and gardeners. Developer Lodha UK hired Gustafson Porter, which designed the Diana, Princess of Wales memorial in Hyde Park to create the courtyard garden for its <strong>Lincoln Square</strong> development (<a href="http://www.lodhagroup.co.uk/lincoln-square-london/" rel="nofollow" target="_blank">lincolnsquare.co.uk</a>). It’s a traditional and peaceful space with ornamental trees, lawn, abundant flowers and seating areas. At 9,000sq ft, the garden will give lovely views to overlooking homes and will be shared by residents of 202 properties when the scheme is finished in early 2019.</p>

<p>Homes at Lincoln Square, tucked just behind the Royal Courts of Justice, start from £990,000.</p>

<p>At <strong>Bart’s Square</strong>, the reboot of St Bartholomew’s Hospital at Smithfield, the garden is a secluded escape from the Square Mile, with a central water feature and trees for screening. Due to complete this summer, from £790,000 for one-bedroom flats (<a href="http://www.savills.co.uk/development-showcase/national-new-homes-and-developments/london/city-east-and-south-east-london/barts-square.aspx" rel="nofollow" target="_blank">savills.co.uk</a>).</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=495686:sdl_editor_representation --><div class="image"><img src="http://www.homesandproperty.co.uk/s3/files/styles/story_medium/public/thumbnails/image/2017/03/06/11/hortoriumlaunchhp.jpg" width="564" height="329" alt="hortoriumlaunchhp.jpg" title="hortoriumlaunchhp.jpg" /></div><!-- END scald=495686 --></div><div class="dnd-caption-wrapper"><strong>£950,000:</strong> two-bedroom flats at <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="EcoWorld">EcoWorld</span> and <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Ballymore's">Ballymore's</span> <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Wardian">Wardian</span> London tower in E14, where every home has its own sky garden</div></div>

<p><strong>Botanical gardens in Canary Wharf</strong></p>

<p>At Ballymore and EcoWorld’s <strong>Wardian London</strong> development in Canary Wharf, even the name is botanical — a Wardian case is a glass container used to grow or transport plants.  </p>

<p>Every flat has a sky garden, there are sunken gardens outside the building and full-size trees growing in the lobby, while there will be two shared sky gardens, the highest 55 storeys above ground. More than 100 species of exotic plants will be used at the building. </p>

<p>The latest tranche of homes at Wardian London has just launched, from £617,500 for studio flats, £736,000 for one-bedroom flats, and £950,000 for two-bedroom flats, some with private terrace gardens cared for by an on-site gardener. First residents will move in during 2019 (<a href="http://www.wardianlondon.com/" rel="nofollow" target="_blank">wardianlondon.com</a>).</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=495671:sdl_editor_representation --><div class="image"><img src="http://www.homesandproperty.co.uk/s3/files/styles/story_medium/public/thumbnails/image/2017/03/06/11/fulhamriverside2hp.jpg" width="564" height="329" alt="fulhamriverside2hp.jpg" title="fulhamriverside2hp.jpg" /></div><!-- END scald=495671 --></div><div class="dnd-caption-wrapper"><strong>From £3.5 million:</strong> townhouses near the Thames at <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="FulhamRiverside">FulhamRiverside</span></div></div>

<div class="relatedlinkslist inline-block-related-list inline-block-right">
<h2 class="box-title">Read more</h2>

<div class="relatedlinkslist-content">
<ul class="related"><li><a data-author="David Spittles..." data-nid="108551" data-publish_date="06-03-2017" href="/property-news/buying/commuter-homes-in-bedford-new-flats-and-family-houses-close-to-good-local-schools-within-45-minutes-a108551.html">New Bedford homes for sale from £185k within 45 minutes of St Pancras</a></li>
	<li><a data-author="David Spittles..." data-nid="108371" data-publish_date="03-03-2017" href="/luxury/property/hoxton-press-victorian-printworks-makes-way-for-two-hexagonal-towers-with-198-flats-for-sale-in-arty-a108371.html">Two hexagonal towers with 198 flats for sale launch in Hoxton</a></li>
	<li><a data-author="David Spittles..." data-nid="108576" data-publish_date="02-03-2017" href="/luxury/property/loftliving-in-shoreditch-fifties-warehouses-and-new-steelframed-block-set-to-transform-the-skyline-a108576.html">The Shoreditch skyline is about to get a dramatic revamp</a></li>
</ul></div>
</div>

<p>The roof garden at Barratt London’s <strong>Fulham Riverside</strong> development in SW6 (pictured above) was recently named Britain’s best at the annual Bali National Landscape Awards. This tranquil oasis on top of a Sainsbury’s superstore boasts more than 6,600 plants, 108 trees, and 1,000 yards of box hedging. It has a 10ft waterfall, an outdoor gym, badminton court, and even a decorative maze.</p>

<p>Four- and five-bedroom townhouses in Central Avenue, Fulham Riverside, start at £3.5 million, with a new phase of flats due for spring release. Details at <a href="https://www.barratthomes.co.uk/new-homes/greater-london/h604401-fulham-riverside/" rel="nofollow" target="_blank">barratthomes.co.uk</a>.</p>
                      <meta itemprop="datePublished" content="2017-03-10T12:44:18+00:00"/>
                      <div class="article-follow">
            <div><a href='/profile?icn=_HNP_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/hnp_theme/img/signposts/homes-and-property-newsletter.jpg' alt='' width='100%' style='max-width:560px'/></a></div><br />          
            <p>Follow us on Twitter <a href="https://twitter.com/HomesProperty">@HomesProperty</a> and <a href="https://www.facebook.com/ESHomesAndProperty/">Facebook</a></p>          
                            <ul class="inline-pipes-list">
                <li>
                  More about:
                </li>
                    <li><a itemprop="keywords" href="/topic/property">property</a></li>
                    <li><a itemprop="keywords" href="/topic/new-homes">New homes</a></li>
                    <li><a itemprop="keywords" href="/topic/vauxhall">Vauxhall</a></li>
                    <li><a itemprop="keywords" href="/topic/elephant-and-castle">Elephant and Castle</a></li>
                    <li><a itemprop="keywords" href="/topic/fulham">Fulham</a></li>
                    <li><a itemprop="keywords" href="/topic/smithfield">Smithfield</a></li>
                    <li><a itemprop="keywords" href="/topic/canary-wharf">canary wharf</a></li>
                    <li><a itemprop="keywords" href="/topic/kings-cross-0">Kings Cross</a></li>
                </ul>
                    </div>
          <div id="gigya-share-btns-2"></div>
        </div>
        <div class="taboola">
        </div>

        <div id="most-popular-mobile" class="most-popular-mobile"></div>


          <div class="partner-slots">
            <div class="es-partners-slot parter-slot-1">
                <div id="partner1">
                </div>
            </div>
            <div class="es-partners-slot parter-slot-2">
                <div id="partner2">
                </div>
            </div>
          </div>

        <div class="box-comments"></div>

                  <div class="box-comments">
            <h2 class="box-title">Comments</h2>
            <div id='commentsDiv'></div>
          </div>
                      </div>
        <div class="right-hand-column ">
          <div class="sidebar">
        <aside class="layout-component layout-component-rightmove" id="rightmove-0">
<div class="js-tabs rightmove-tab-form rightmove-tab-form--0">
<ul class="tab-list clearfix">
<li class="tab title"><a href="#hp-rightmove-for-sale--0">For Sale</a></li>
<li class="tab title"><a href="#hp-rightmove-to-rent--0">To Rent</a></li>
</ul>
<div class="tab-content tab-content--for-sale" id=hp-rightmove-for-sale--0><div class="title">For Sale</div><form data-type="for-sale" class="hp-rightmove" target="_blank" action="/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" method="post" id="hp-rightmove-for-sale-form" accept-charset="UTF-8"><div>
      <div class="logo"></div>
    <div class="form-item form-type-textfield form-item-search-autocomplete">
  <label for="edit-search-autocomplete">Location </label>
 <input placeholder="Location e.g. Euston or SE8" type="text" id="edit-search-autocomplete" name="search[autocomplete]" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="search[value]" value="" />
<div class="form-item form-type-select form-item-property-type">
  <label for="edit-property-type">Type </label>
 <select id="edit-property-type" name="property_type" class="form-select"><option value="flats">Flats</option><option value="houses">Houses</option><option value="bungalows">Bungalows</option><option value="land">Land</option><option value="commercial">Commercial Property</option><option value="other">Other</option></select>
</div>
<div class="form-item form-type-select form-item-bed-min">
  <label for="edit-bed-min">Beds </label>
 <select id="edit-bed-min" name="bed_min" class="form-select"><option value="" selected="selected">No Min</option><option value="1">1 Bed</option><option value="2">2 Bed</option><option value="3">3 Bed</option><option value="4">4 Bed</option><option value="5">5 Bed</option></select>
</div>

        <div class="slider active" data-type="for-sale">
          <div class="prices">
            <div class="min-price">Min Price <span class="price"></span></div>
            <div class="max-price">Max Price <span class="price"></span></div>
          </div>
          <div class="price-slider"></div>
        </div>
      <input type="hidden" name="max" value="" />
<input type="hidden" name="min" value="" />
<input type="hidden" name="type" value="for-sale" />
<div class="button-wrapper form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search properties" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-2cZ46bcl9R9NTO7xn45u9zzAM38hyf-BFBy6CAXWQbk" />
<input type="hidden" name="form_id" value="hp_rightmove_for_sale_form" />
</div></form></div><div class="tab-content tab-content--to-rent reverse" id=hp-rightmove-to-rent--0><div class="title">To rent</div><form data-type="to-rent" class="hp-rightmove" target="_blank" action="/property-news/buying/new-homes/londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html" method="post" id="hp-rightmove-to-rent-form" accept-charset="UTF-8"><div>
      <div class="logo"></div>
    <div class="form-item form-type-textfield form-item-search-autocomplete">
  <label for="edit-search-autocomplete--2">Location </label>
 <input placeholder="Location e.g. Euston or SE8" type="text" id="edit-search-autocomplete--2" name="search[autocomplete]" value="" size="60" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="search[value]" value="" />
<div class="form-item form-type-select form-item-property-type">
  <label for="edit-property-type--2">Type </label>
 <select id="edit-property-type--2" name="property_type" class="form-select"><option value="flats">Flats</option><option value="houses">Houses</option><option value="bungalows">Bungalows</option><option value="land">Land</option><option value="commercial">Commercial Property</option><option value="other">Other</option></select>
</div>
<div class="form-item form-type-select form-item-bed-min">
  <label for="edit-bed-min--2">Beds </label>
 <select id="edit-bed-min--2" name="bed_min" class="form-select"><option value="" selected="selected">No Min</option><option value="1">1 Bed</option><option value="2">2 Bed</option><option value="3">3 Bed</option><option value="4">4 Bed</option><option value="5">5 Bed</option></select>
</div>

        <div class="slider" data-type="to-rent">
          <div class="prices">
            <div class="min-price">Min Price <span class="price"></span></div>
            <div class="max-price">Max Price <span class="price"></span></div>
          </div>
          <div class="price-slider"></div>
        </div>
      <input type="hidden" name="max" value="" />
<input type="hidden" name="min" value="" />
<input type="hidden" name="type" value="to-rent" />
<div class="button-wrapper form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--3" name="op" value="Search properties" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Nfv8wpvyRFu3QX62URTmMFmdJ4eSpkd88TAvjmazxZc" />
<input type="hidden" name="form_id" value="hp_rightmove_to_rent_form" />
</div></form></div></div></aside>
<aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
<aside class="layout-component layout-component-ines-sponsored-features-sidebar article-list" id="ines_sponsored_features_sidebar-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/sponsored-features">
    <h2 class="box-title">Sponsored Features</h2>
    <ul class="simple-news-list">
    </ul></div></aside>
<aside class="layout-component layout-component-taboola-single" id="taboola_single-0">
<div id="taboola-single-mpu-thumbnails"></div></aside>
            <aside class="visible">
              <div id="onscrollmpu"></div>
            </aside>
          </div>
        </div>
    </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">

    <div class="stamp"></div>

    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links links-external"><li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="http://standard.co.uk" title="">Evening Standard</a></li>
<li><a href="http://www.independent.co.uk" title="">The Independent</a></li>
</ul><ul class="links"><li><a href="/Service/homesandpropertycouk-user-commitment-a93346.html" title="">User policies</a></li>
<li><a href="/Service/terms-of-use-a93336.html" title="">Terms of use</a></li>
<li><a href="/Service/community-guidelines-a103066.html" title="Community Guidelines page">Community Guidelines</a></li>
<li><a href="/Service/privacy-policy-a93341.html" title="">Privacy policy</a></li>
<li><a href="/Service/cookie-policy-a93351.html" title="">Cookie policy</a></li>
<li><a href="/Service/contact-us-a93356.html" title="">Contact us</a></li>
<li><a href="/archive" title="">Archive</a></li>
<li><a href="http://www.residentialland.com/" title="">Partners: Residential Land</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'> </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>
  </div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-12482365-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/libraries/sitecatalyst/es_am_code.js?omld01"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop2="Article";
s.prop3="";
s.prop9="londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html-495706.html";
s.prop1="gardens and allotments are going sky-high as the capital becomes a vertical city";
s.prop7="a108611";
s.prop10="gallery";
s.prop12="londons-newbuild-homes-are-getting-greener-gardens-and-allotments-are-going-skyhigh-as-the-capital-a108611.html";
s.prop13="12:08 PM";
s.prop14="Friday, 10 Mar 2017";
s.prop15="Ruth Bloomfield";
s.prop38="property,New homes,Vauxhall,Elephant and Castle,Fulham,Smithfield,canary wharf,Kings Cross";
s.pageName="www.homesandproperty.co.uk property-news\/buying\/new-homes\/article108611";
s.hier1="property-news,buying,new-homes";
s.channel="property-news";
s.prop6="property-news:buying";
s.server="homesandproperty.co.uk";
s.prop18="New Site";
s.prop23="";
s.prop31="a108611";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/independentuat/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/3194709" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
  </div>
    <!-- POST FOOTER INLINE -->
    <script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")


;
document.createElement( "picture" );


;
//Add js: jQuery Alias 
var $ = jQuery;


;
//Add js: PageFair Ad Block Detect 
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D78576E548094FF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();


;
jQuery.extend(Drupal.settings, { "themeName": "hnp_theme" });


;
jQuery.extend(Drupal.settings, { "s_account": "indepes" });


;
    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_mab.js');
        document.body.appendChild(e);

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
    })();



;
window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")


;
window._taboola = window._taboola || [];
      _taboola.push({
        mode: "thumbnails-k",
        container: "taboola-single-mpu-thumbnails",
        placement: "Right Rail Thumbnails",
        target_type: "mix"
      });


;
if (typeof inesDefineAdSlots !== "undefined") { inesDefineAdSlots(); }


;
window.__gigyaConf = {sessionExpiration: -2,}


;
ga('send', 'event', 'Replatform', 'pageview', location.href);


;
ga('send', 'event', 'Page Type', pageType, location.href);


;
(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://z.moatads.com/eveningstandard858kBFE49/moatcontent.js";a.parentNode.insertBefore(b,a)})();


;


  jQuery(function() {
  ga('create', 'UA-69936242-1', 'auto', 'combined');
  ga('combined.send', 'pageview');
  });

</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
    <div id='overlay'></div>

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript"></script>

        <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
      bk_addPageCtx('hp_property_news', 'hp_buying');
      bk_doJSTag(37716, 5);
    </script> 
    <!-- End BlueKai Tag -->
    
  </body>
</html>
