<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>

    <title>Is this Britain's smallest island home? former 16th-century rectory in East Sussex with its own moat and three footbridges is for sale for £5m | Homes and Property</title>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="article:external_link_count" content="1" />
<meta name="article:internal_link_count" content="4" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="dns-prefetch" href="//static.homesandproperty.co.uk" />
<meta property="article:section" content="Property" />
<link href="http://www.homesandproperty.co.uk/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html?amp" rel="amphtml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="article:video_count" content="0" />
<meta name="article:embed_count" content="0" />
<meta name="article:image_count" content="2" />
<meta property="fb:pages" content="374108602665489" />
<link rel="dns-prefetch" href="//static.standard.co.uk/" />
<meta name="google-site-verification" content="TepnCWW0S2TJhKtBR8rttH0DiiK5tKNj3fmLmvnsNIU" />
<meta name="article:author_name" content="Simon Lee" />
<meta name="article:word_count" content="476" />
<meta name="article:subsection" content="" />
<meta name="article:content_type" content="story" />
<meta name="description" content="If you&#039;ve ever fantasised about buying an island retreat, but still want to be within an easy commute of the city, then this moated home in East Sussex could be the perfect sanctuary for a buyer with deep pockets. Chailey Moat, a 16th-century former rectory on a 44-acre estate, has been listed for sale for £5 million. The seven-bedroom home sits on an island, surrounded by a full moat spanned by three timber footbridges." />
<meta name="keywords" content="property, luxury, Unusual homes, East Sussex, conversion, architecture, Property, Luxury" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.homesandproperty.co.uk/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html" />
<meta property="fb:admins" content="36903991" />
<meta property="fb:admins" content="100001802971061" />
<meta property="fb:admins" content="500243253" />
<meta property="fb:app_id" content="363717930441209" />
<meta property="og:site_name" content="Homes and Property" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is this Britain&#039;s smallest island home? Former 16th-century rectory with its own moat and three footbridges is for sale" />
<meta property="og:url" content="http://www.homesandproperty.co.uk/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html" />
<meta property="og:description" content="If you&#039;ve ever fantasised about buying an island retreat, but still want to be within an easy commute of the city, then this moated home in East Sussex could be the perfect sanctuary for a buyer with deep pockets. Chailey Moat, a 16th-century former rectory on a 44-acre estate, has been listed for sale for £5 million. The seven-bedroom home sits on an island, surrounded by a full moat spanned by three timber footbridges." />
<meta property="og:updated_time" content="2017-01-27T10:04:26+00:00" />
<meta property="og:image" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/01/18/14/jan1moataerial.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardnews" />
<meta name="twitter:title" content="former 16th-century rectory in East Sussex with its own moat and three footbridges is for sale for £5m" />
<meta name="twitter:url" content="http://www.homesandproperty.co.uk/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html" />
<meta name="twitter:description" content="If you&#039;ve ever fantasised about buying an island retreat, but still want to be within an easy commute of the city, then this moated home in East Sussex could be the perfect sanctuary for a buyer with deep pockets. Chailey Moat, a 16th-century former rectory on a 44-acre estate, has been listed for sale for £5 million. The seven-bedroom home sits on an island, surrounded by a full moat spanned by three timber footbridges." />
<meta property="og:locale" content="en_GB" />
<meta property="article:publisher" content="165348596842143" />
<meta property="article:tag" content="property" />
<meta property="article:tag" content="luxury" />
<meta property="article:tag" content="Unusual homes" />
<meta property="article:tag" content="East Sussex" />
<meta property="article:published_time" content="2017-01-18T14:01:02+00:00" />
<meta property="article:tag" content="conversion" />
<meta property="article:tag" content="architecture" />
<meta property="article:modified_time" content="2017-01-27T10:04:26+00:00" />
<link rel="shortcut icon" href="/sites/all/themes/ines_themes/hnp_theme/favicon.ico" type="image/ico" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/icon.svg" sizes="any" mask="mask" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/favicon-16x16.png" sizes="16x16" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="/sites/all/themes/ines_themes/hnp_theme/img/favicon-96x96.png" sizes="96x96" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-310x310.png" sizes="310x310" />
    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'homesandproperty.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'luxury,property,mediatype_gallery,topic-property,topic-luxury,topic-unusual-homes,topic-east-sussex,topic-conversion,topic-architecture,non-gallery';
     _sf_async_config.authors = 'Simon Lee';
     _sf_async_config.type = 'Friday, 27 January 2017';
     _sf_async_config.title = 'Is this Britain\'s smallest island home? former 16th-century rectory in East Sussex with its own moat and three footbridges is for sale for £5m';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["property","luxury","unusualhomes","eastsussex","conversion","architecture"];


;
var gptPath = "-hp_luxury-hp_property-hp_property_article";


;
var s_account = "indepes";


;
</script>    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.homesandproperty.co.uk/s3fs-public/advagg_css/css__US_ZNX2kKUFHkjf7oOjY0ptu0KqXkQeDXJ4Lckf12nY__dQZsP_HXeIcOs1E28MuRLloQ05QecaAgKdGZcxpQXuM__wYm947sL4zqZ1rrnP51R5ggS_hh40xz7vsjqeF54NCo.css" media="all" />
    
    <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '107441';
      var pageType = 'gallery';
    </script>

    <script type="text/javascript" src="//www.homesandproperty.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?okfi81"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__p930YZ_ODW6ZjDLOJmxJnRL7juGStYuszD6uNS8_FFo__wYm947sL4zqZ1rrnP51R5ggS_hh40xz7vsjqeF54NCo.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0__9rE9OpmACI9HNKTOyroeCh0kz0gmET1Q4I7TixRCXh4__wYm947sL4zqZ1rrnP51R5ggS_hh40xz7vsjqeF54NCo.js" defer="defer"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__wYm947sL4zqZ1rrnP51R5ggS_hh40xz7vsjqeF54NCo.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.homesandproperty.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?okfi81"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__i_5dhhX7Zp0_Ocn_mTCRTokn6avoQ5TfByc5UcbEnAg__AjoLNaxDUCWNl0djS6AgRy0T2u_bvvtj4r_rYLGyIpQ__wYm947sL4zqZ1rrnP51R5ggS_hh40xz7vsjqeF54NCo.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__eFcVXgnZ6GO4lGhgbK9tzpHeFxGRFMA7MB3gnVAv_FI__n-J6oHtl53QXVQifbZM44a8_IUD0ja6B8HGU9viS8-k__wYm947sL4zqZ1rrnP51R5ggS_hh40xz7vsjqeF54NCo.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-107441 article-gallery source-a107441 inline-gallery inline-gallery-479806 section-luxury">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.standard.co.uk ">
    <span class="es-logo">
    </span>
  </a>
  <div class="logo-wrapper">
    <a href="/" title="Home" id="home-link">
      <span class="logo">
      </span>
    </a>
    <ul id="dynamic-header">
      <a href="/" title="Home">
        <li class="logotype active">
          <span class="logo-full"></span>
        </li>
      </a>
              <li class="share">
          <div id="gigya-share-btns-3"></div>
        </li>
          </ul>
  </div>
  <nav>
    <ol><li><a href="/property-news" title="">Property news</a><ul><li><a href="/property-news/buying" title="">Buying</a></li>
<li><a href="/property-news/renting" title="">Renting</a></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><ul><li><a href="/area-guides/london" title="">London</a></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a></li>
</ul></li>
<li><a href="/luxury" class="luxury-menu">Luxury</a></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><ul><li><a href="/home-garden/interiors" title="">Interiors</a></li>
<li><a href="/home-garden/food" title="">Food</a></li>
<li><a href="/home-garden/gardening" title="">Gardening</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-VV518P2lHXZdi0ANUiHS_w7WRYQzST-dxihfKkA1zl4" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-VV518P2lHXZdi0ANUiHS_w7WRYQzST-dxihfKkA1zl4" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/property-news" title="">Property news</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying" title="">Buying</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying/mortgages" title="">Mortgages</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/property-news/buying/new-homes" title="">New Homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/first-time-buyers" title="">First-time buyers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/holiday-homes" title="">Holiday homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/renting" title="">Renting</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/luxury" title="">Luxury</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/luxury/property" title="">Property</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/celebrity-homes" title="">Celebrity homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors/design" title="">Design</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/area-guides/london/zone-1" title="">London Zone 1</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-2" title="">London Zone 2</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-3" title="">London Zone 3</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-4" title="">London Zone 4</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-5" title="">London Zone 5</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-6" title="">London Zone 6</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/home-garden/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/interiors/design-news" title="">Design news</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/food" title="">Food</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/gardening" title="">Gardening</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://standard.co.uk/esrewards" title="">Offers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://shop.standard.co.uk" title="">ES shop</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/backissues" title="">Back Issues</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
          <div class='ad-leaderboard'>
        <div id='leaderboard' style="margin: 0 auto 40px;"></div>
      </div>
      </div>
  <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href="/service/privacy-policy-6925316.html">Privacy</a> and <a href="/service/cookie-policy-7785319.html">Cookie</a> Policies to find out more.</p>
  </div>
  <div class="tabs"></div>            <div class="region region-content">
    <article class="full-article" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="mainEntityOfPage" content="http://www.homesandproperty.co.uk/luxury/property/unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Homes and Property">
    <link itemprop="sameAs" href="http://www.homesandproperty.co.uk">
    <link itemprop="logo" href="">
  </div>
  
      <header>
                <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/luxury"><span property="name">Luxury</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/luxury/property"><span property="name">Property</span></a></li></ol>        <h1 itemprop="headline" class=""><span class="headline-prefix">Is this Britain&#039;s smallest island home?</span>former 16th-century rectory in East Sussex with its own moat and three footbridges is for sale for £5m</h1>

    
            <div class="intro">
        <p>Legend has it that the rector of the parish in the 18th century singlehandedly dug the rectangular moat surrounding the property. Now, the&nbsp;former rectory has been converted into a magnificent seven-bedroom house, set in 44 acres that include a lake, ornamental gardens, swimming pool and tennis court...</p>
      </div>
            <ul class="caption meta inline-pipes-list">
                <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/simon-lee" title="Simon Lee" itemprop="sameAs">Simon Lee</a></span>
                  </li>
                      <li title="27 January 2017 10:04 London"><time data-microtimes='{"published":"1485509940000","display":0,"changed":"1485511466000"}' datetime="10:04, 27 January 2017" unixtime="1485511466000">Friday 27 January 2017 10:04 BST</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
    </ul>
    <div id="gigya-share-btns-1"></div>    
    <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FESHomesAndProperty%2F&width=63&layout=button&action=like&size=large&show_faces=false&share=false&height=65&appId=193840110715213" width="70" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br />H&amp;P</div>
    </div>
  </header>


          <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
          <meta itemprop="representativeOfPage" content="true">
          <meta itemprop="url" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/01/18/14/jan1moataerial.jpg">
          <meta itemprop="width" content="1602">
          <meta itemprop="height" content="1068">
                    <!-- scald=482476:full --><script>
  jQuery(document).ready(function(){

    if (jQuery(window).width() > 620){   
      var galleryTitle = jQuery(".container.grid-mod-gallery .gallery-title");
      var galleryTitleText = galleryTitle.text();
      var galleryTitleLength = galleryTitleText.length;      

      if(galleryTitleLength > 50) {
        galleryTitle.css("font-size","17px");
      } 

      if(galleryTitleLength > 60) {
        galleryTitle.css({
          "padding":"12px 20px",
          "line-height":"22px"
        });  
      }
    }

  }); 
</script>
<div class="container grid-mod-gallery" data-scald-gallery="482476">
    <!-- Gallery title -->
  <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>Chailey Moat, East Sussex - and other unusual homes</h2>
    <div class="images">
    <!-- First four images -->
    <ul>
      <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan1moataerial.jpg">
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-left"></span></a>
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-right"></span></a>
      </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/01/27/10/moatunusualhp.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="2" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/01/18/14/jan17moatbridge.png"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="3" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/01/18/14/jan17moatliving.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="4" href="#"></a>
        </li>
                  <li>
        <a class="show-all initial-open" href="#">
          <span class="additional-photos icon-gallery">60</span>
          <span class="label">show all</span>
        </a>
      </li>
          </ul>
  </div>
</div>

<div class="full-gallery">
  <div class="scroller">
    <a href="#" class="close icon-close" title="Close gallery"></a>
        <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>Chailey Moat, East Sussex - and other unusual homes</h2>
        <div class="images">
      <ul>
                  <li data-gallery-item="1" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan1moataerial.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="2" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/27/10/moatunusualhp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="3" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatbridge.png" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="4" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatliving.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="5" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatlivingblue.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="6" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatdining.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="7" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatkitchen.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="8" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatstairs.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="9" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatbedroom.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="10" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatbath.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="11" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatterracebridge.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="12" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatornamental.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="13" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatarboretum.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="14" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/18/14/jan17moatbarntennis.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="15" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/01/12/10/gasworkshp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="16" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/12/09/gasworks3hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="17" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/12/09/gasworks1hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="18" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/12/09/gasworks2hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="19" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/12/09/gasworks4hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="20" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/orkneyislandshp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="21" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/orkneyislands3-hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="22" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/orkneyislands2-hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="23" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/rothesglenhouse1-hp-0.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="24" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/rothesglenhouse2-hp-0.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="25" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/rothesglenhouse3-hp-0.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="26" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/10/10/rothesglenhouse5-hp-0.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="27" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastleexterior3.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="28" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastledragon.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="29" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastlewalls.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="30" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastlegardens.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="31" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastleexterior4.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="32" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastlelivingroom.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="33" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2017/01/04/17/unusualwelshcastlediningroom.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="34" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/16/15/qtoweroutside.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="35" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/16/15/qtowerdrawbridge.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="36" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/16/15/qtowerkitchen.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="37" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/16/15/qtowerliving.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="38" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/16/15/qtowercannon.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="39" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/quirky-september.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="40" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/normancastleinterior.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="41" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/the-round-tower-main-shot.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="42" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/the-round-tower-interior.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="43" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/10/cavehouseinteriorshropshire.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="44" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/10/quirky-jan.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="45" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/quirky-july.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="46" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/irelandthemeparkexterior.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="47" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/quirky-dec.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="48" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/10/quirky-march.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="49" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/10/stackhouseinteriortruro.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="50" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/11/quirky-april.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="51" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/11/yorkshirefarm.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="52" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/11/quirky-may.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="53" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/11/stationhousebourneinterior.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="54" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/11/quirky-june.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="55" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/11/1400-kitchen-malplaquet-house.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="56" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/quirky-august.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="57" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/homehillhouseinterior.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="58" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/thorneisland2hp-0.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="59" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/12/thorneisland3hp.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="60" data-original="http://www.homesandproperty.co.uk/s3/files/styles/story_large/public/thumbnails/image/2016/12/19/10/3thorneisland.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
              </ul>
      <span class="icon-arrow-left"></span>
      <span class="icon-arrow-right"></span>
      <a href="#" class="pager prev" title="Previous photo"></a>
      <a href="#" class="pager next" title="Next photo"></a>
    </div>

    <ul class="legends">
              <li data-gallery-legend="1">
        <h2>
          <span class="counter">1/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The six-bedroom house is entirely surrounded by a wide moat and is next door to its own lake. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="2">
        <h2>
          <span class="counter">2/60</span>
          <!-- Optional photo title -->
                  </h2>
        <!-- Optional photo caption -->
                <p>A former rectory, legend has it that the rector singlehandedly dug the rectangular moat surrounding the property in the 18th century. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="3">
        <h2>
          <span class="counter">3/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>One of the footbridges leads on to a terrace entertaining area. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="4">
        <h2>
          <span class="counter">4/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The oak-panelled reading room has a fireplace with a mantel made from a bed owned by Charles I. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="5">
        <h2>
          <span class="counter">5/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The sitting room has four sets of French doors looking right on to the moat. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="6">
        <h2>
          <span class="counter">6/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The dining room is big enough for the largest of dinner parties and has a fireplace for winter parties. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="7">
        <h2>
          <span class="counter">7/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The kitchen-breakfast room is next door to a prep kitchen and several storerooms and utility rooms. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="8">
        <h2>
          <span class="counter">8/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The 18th-century oak staircase leads to the six first-floor bedrooms, while at the top of the house are two other bedrooms reached by their own staircases. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="9">
        <h2>
          <span class="counter">9/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The master bedroom has a working fireplace, its own dressing room... </p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="10">
        <h2>
          <span class="counter">10/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>...and a very large bathroom where you look over your estate while bathing.</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="11">
        <h2>
          <span class="counter">11/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>A terrace from the house is next to one of the three timber footbridges which leads into one part of the garden...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="12">
        <h2>
          <span class="counter">12/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>...while another leads straight into the parterre garden and its formal fountain.</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="13">
        <h2>
          <span class="counter">13/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The pretty arboretum footpath is part of the ornamental parterre garden. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="14">
        <h2>
          <span class="counter">14/60</span>
          <!-- Optional photo title -->
                      Chailey Moat, East Sussex                  </h2>
        <!-- Optional photo caption -->
                <p>The converted tithe barn lies next to the kitchen garden and tennis court. <p>
<p>
> Scroll right for more of Britain's most unusual homes...</p>
                <!-- Optional photo credits -->
                <p class="credits">Savills</p>
              </li>
              <li data-gallery-legend="15">
        <h2>
          <span class="counter">15/60</span>
          <!-- Optional photo title -->
                      MORE OF BRITAIN'S MOST UNUSUAL HOMES: The Gasworks, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p>The Gasworks is a 19th century, Grade II-listed stone cottage with a light and modern extension designed to replace a derelict gas storage cylinder that used to stand on the site. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Peter Landers</p>
              </li>
              <li data-gallery-legend="16">
        <h2>
          <span class="counter">16/60</span>
          <!-- Optional photo title -->
                      The Gasworks, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p>Designed by the award-winning Chris Dyson Architects and completed in 2015, it is largely cased in rusty corrugated Corten steel to reflect the area's rich industrial heritage. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Peter Landers</p>
              </li>
              <li data-gallery-legend="17">
        <h2>
          <span class="counter">17/60</span>
          <!-- Optional photo title -->
                      The Gasworks, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p>It was built for British author Jeanette Winterson, who has praised them for "restoring the gasworks as it was" and creating a "funky modern structure on the land space" for sleeping in. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Peter Landers</p>
              </li>
              <li data-gallery-legend="18">
        <h2>
          <span class="counter">18/60</span>
          <!-- Optional photo title -->
                      The Gasworks, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p>Four en-suite bedrooms with large skylights are found in the single-storey annex with the master stealing the show, its huge picture window looking out across the rural countryside as far as the eye can see. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Peter Landers</p>
              </li>
              <li data-gallery-legend="19">
        <h2>
          <span class="counter">19/60</span>
          <!-- Optional photo title -->
                      The Gasworks, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p>In the charming, blue-windowed older building is a living room with fabulous high ceilings, a spacious kitchen/breakfast room and a formal dining room. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Peter Landers</p>
              </li>
              <li data-gallery-legend="20">
        <h2>
          <span class="counter">20/60</span>
          <!-- Optional photo title -->
                      Two Orkney islands for sale                  </h2>
        <!-- Optional photo caption -->
                <p>On offer for just £300,000, electricity on this pair of islands is powered entirely by a 6 kilowatt wind turbine. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="21">
        <h2>
          <span class="counter">21/60</span>
          <!-- Optional photo title -->
                      Holms of Stromness private islands, Orkney                  </h2>
        <!-- Optional photo caption -->
                <p>The large 6-bed bungalow is found on the Inner Holm but the land for sale totals 12.5 acres, reaching 23 acres at the lowest tide. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="22">
        <h2>
          <span class="counter">22/60</span>
          <!-- Optional photo title -->
                      Holms of Stromness private islands, Orkney                  </h2>
        <!-- Optional photo caption -->
                <p>The current owner is selling the islands because the young members of the family are no longer in Orkney to make full use of it. Scroll right for more unusual homes...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="23">
        <h2>
          <span class="counter">23/60</span>
          <!-- Optional photo title -->
                      Rothes Glen House, Scotland                  </h2>
        <!-- Optional photo caption -->
                <p>The Baronial style Rothes Glen House is set in 9.3 acres of grounds, with 11 bedrooms, 8 reception rooms and a nursery wing. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="24">
        <h2>
          <span class="counter">24/60</span>
          <!-- Optional photo title -->
                      Rothes Glen House, Scotland                  </h2>
        <!-- Optional photo caption -->
                <p>The extravagant entrance hall has Italian mosaic tiled floors and a staircase with a decorative wrought iron railing that leads to a galleried landing. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="25">
        <h2>
          <span class="counter">25/60</span>
          <!-- Optional photo title -->
                      Rothes Glen House, Scotland                  </h2>
        <!-- Optional photo caption -->
                <p>There are eight reception rooms throughout the house, with the sitting room a particular highlight for its marble fireplace and fine gilded ceiling. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="26">
        <h2>
          <span class="counter">26/60</span>
          <!-- Optional photo title -->
                      Rothes Glen House, Scotland                  </h2>
        <!-- Optional photo caption -->
                <p>Hosting memorable dinner parties will be easy when you can entertain guests in this stunning dining room with a richly decorated plaster ceiling, panelled doors and views across the countryside. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="27">
        <h2>
          <span class="counter">27/60</span>
          <!-- Optional photo title -->
                      More unusual homes: Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>Set in 46 acres, Gyrn Castle in north Wales sits high on a hill overlooking the Clywd valley. It's due to be sold by <a href="https://lot11.co.uk/" rel="nofollow">online auction</a>, with a guide price of £2.875 million. Scroll right...
</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="28">
        <h2>
          <span class="counter">28/60</span>
          <!-- Optional photo title -->
                      Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>As welcome - and unwelcome - guests pay a visit, they're greeted by a fire-breathing dragon carved from a 200-year-old tree. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="29">
        <h2>
          <span class="counter">29/60</span>
          <!-- Optional photo title -->
                      Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>Head up to the viewing platform, on the third floor, to be greeted by panoramic views of the valley and even Snowdon in the distance. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="30">
        <h2>
          <span class="counter">30/60</span>
          <!-- Optional photo title -->
                      Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>The enclosed courtyard boasts an annex that's ideal for hosting guests. There's also a wood-burner, kitchen, en-suite bedroom and terrace.  Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="31">
        <h2>
          <span class="counter">31/60</span>
          <!-- Optional photo title -->
                      Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>Despite its 18th century appearance, architect John Taylor actually began work on his project in 1977 and didn't finish until 1994. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="32">
        <h2>
          <span class="counter">32/60</span>
          <!-- Optional photo title -->
                      Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>As well as a cinema room, the ground floor boasts two reception rooms, library, drawing room and en-suite bedroom. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="33">
        <h2>
          <span class="counter">33/60</span>
          <!-- Optional photo title -->
                      Gyrn Castle, north Wales                  </h2>
        <!-- Optional photo caption -->
                <p>In addition to this formal dining room, there is a kitchen with breakfast bar, walk-in pantry, utility room and butler's pantry. <p>
<p>
> Scroll right for more unusual homes for sale...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="34">
        <h2>
          <span class="counter">34/60</span>
          <!-- Optional photo title -->
                      Q Tower in Felixstowe, Suffolk                  </h2>
        <!-- Optional photo caption -->
                <p>The Q Tower in Felixstowe, Suffolk, features a pair of cannon flanking the gravel drive behind the high walls of the dry moat. It is on the market for £750,000 through Strutt & Parker. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="35">
        <h2>
          <span class="counter">35/60</span>
          <!-- Optional photo title -->
                      Q Tower in Felixstowe, Suffolk                  </h2>
        <!-- Optional photo caption -->
                <p>The drawbridge, which leads into the master bedroom, also provides access to a walkway that leads to the raised garden area. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Strutt & Parker</p>
              </li>
              <li data-gallery-legend="36">
        <h2>
          <span class="counter">36/60</span>
          <!-- Optional photo title -->
                      Q Tower in Felixstowe, Suffolk                  </h2>
        <!-- Optional photo caption -->
                <p>The semi-circular kitchen, featuring a series of niches fitted with custom-built units, provides both a breakfast bar and dining area. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Strutt & Parker</p>
              </li>
              <li data-gallery-legend="37">
        <h2>
          <span class="counter">37/60</span>
          <!-- Optional photo title -->
                      Q Tower in Felixstowe, Suffolk                  </h2>
        <!-- Optional photo caption -->
                <p>The ground-floor living room off the kitchen is a cosy and casual place to relax. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Strutt & Parker</p>
              </li>
              <li data-gallery-legend="38">
        <h2>
          <span class="counter">38/60</span>
          <!-- Optional photo title -->
                      Q Tower in Felixstowe, Suffolk                  </h2>
        <!-- Optional photo caption -->
                <p>The castellated rooftop offers spectacular views of the Suffolk coastline and the North Sea. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Strutt & Parker</p>
              </li>
              <li data-gallery-legend="39">
        <h2>
          <span class="counter">39/60</span>
          <!-- Optional photo title -->
                      Wilton, Herefordshire                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£1,495,000</p></b>
The 12th Century Norman castle boasts Tudor Manor House ruins and a Georgian style five-bedroom manor house.  Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-59270801.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="40">
        <h2>
          <span class="counter">40/60</span>
          <!-- Optional photo title -->
                      Wilton, Herefordshire                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£1,495,000</p></b>
Surrounded by a dry moat, three towers remain and there is the opportunity to purchase the title of Lord of Wilton Castle.
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-59270801.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="41">
        <h2>
          <span class="counter">41/60</span>
          <!-- Optional photo title -->
                      Cirencester, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£1,495,000</p></b>
Located between the Cotswold's villages of Cotswold villages of Siddington and South Cerney, this four-bedroom home offers great views over the countryside. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-44131179.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="42">
        <h2>
          <span class="counter">42/60</span>
          <!-- Optional photo title -->
                      Cirencester, Gloucestershire                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£1,495,000</p></b>
The original round tower dates back to the 18th Century and there is a swimming pool and one-bedroom self-contained annex in the grounds.
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-44131179.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="43">
        <h2>
          <span class="counter">43/60</span>
          <!-- Optional photo title -->
                      Bridgnorth, Shropshire                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£199,950</p></b>
Unassuming from the outside, this quaint two-bedroom cottage has an ornate living space formed from a cave with vaulted pillars. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-39125694.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="44">
        <h2>
          <span class="counter">44/60</span>
          <!-- Optional photo title -->
                      Bridgnorth, Shropshire                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£199,950</p></b>
Head up a spiral staircase to a terraced landscaped roof garden offering views across Oldbury Wells. 
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-39125694.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="45">
        <h2>
          <span class="counter">45/60</span>
          <!-- Optional photo title -->
                      Co Mayo, Ireland                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">€10,000,000</p></b>
Surrounded by scenic Clew Bay, the ten-bedroom mansion has a theme park in the grounds. Open to the public, the house has attracted 4 million visitors since 1960. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/overseas-property/property-57697013.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="46">
        <h2>
          <span class="counter">46/60</span>
          <!-- Optional photo title -->
                      Co Mayo, Ireland                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">€10,000,000</p></b>
Vaulted ceilings and ornate interiors give the home lots of character. 
<br />
<br />
<a href="http://www.rightmove.co.uk/overseas-property/property-57697013.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="47">
        <h2>
          <span class="counter">47/60</span>
          <!-- Optional photo title -->
                      Stanton Drew, Bristol                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£110,000</p></b>
The former 18th century toll house has been transformed into a quaint one-bedroom home. The home was once lived in by families who would collect the toll money as travellers passed by. 
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-45728700.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="48">
        <h2>
          <span class="counter">48/60</span>
          <!-- Optional photo title -->
                      Truro, Cornwall                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£425,000</p></b>
A former Cornish Beam Engine House, this three-bedroom offers panoramic views over Fal Valley. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-40411107.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="49">
        <h2>
          <span class="counter">49/60</span>
          <!-- Optional photo title -->
                      Truro, Cornwall                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£425,000</p></b>
Grade II listed, the property has a workshop, detached studio and cosy snug.
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-40411107.html" rel="nofollow">View more details, images and floorplan...</a>
</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="50">
        <h2>
          <span class="counter">50/60</span>
          <!-- Optional photo title -->
                      Malton, North Yorkshire                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£20,000,000</p></b>
Set in an impressive 2116 acres, this lot boasts a 21-bedroom home, 43 holiday cottages, village pub, sports field and filling station.  Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/commercial-property-for-sale/property-58635347.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="51">
        <h2>
          <span class="counter">51/60</span>
          <!-- Optional photo title -->
                      Malton, North Yorkshire                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£20,000,000</p></b>
The North Yorkshire plot is surrounded by picturesque woodland and grassland. 
<br />
<br />
<a href="http://www.rightmove.co.uk/commercial-property-for-sale/property-58635347.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="52">
        <h2>
          <span class="counter">52/60</span>
          <!-- Optional photo title -->
                      Rippingale, Lincolnshire                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£600,000</p></b>
Built in 1872, this three-bedroom former Great Northern Railway station still boasts original features and has a detached detached engine shed and barn. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-35868393.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="53">
        <h2>
          <span class="counter">53/60</span>
          <!-- Optional photo title -->
                      Rippingale, Lincolnshire                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£600,000</p></b>
Set in approximately 1.2 acres, the home has five reception rooms for entertaining and three bathrooms.
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-35868393.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="54">
        <h2>
          <span class="counter">54/60</span>
          <!-- Optional photo title -->
                      Stepney Green, E1                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£2,950,000</p></b>
Offering five bedrooms, this Georgian double-fronted home is in the heart of the East End. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-54232522.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="55">
        <h2>
          <span class="counter">55/60</span>
          <!-- Optional photo title -->
                      Stepney Green, E1                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£2,950,000</p></b>
Sitting behind wrought iron gates, the  restored Grade-II listed home offers unique interiors with seven reception rooms.
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-54232522.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="56">
        <h2>
          <span class="counter">56/60</span>
          <!-- Optional photo title -->
                      Holme, Cumbria                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£700,000</p></b>
This four-bedroom sheltered earth house goes deep underground with an indoor swimming pool and music room. Scroll right...
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-60597887.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="57">
        <h2>
          <span class="counter">57/60</span>
          <!-- Optional photo title -->
                      Holme, Cumbria                   </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£700,000</p></b>
Reminiscent of The Hobbit, the focal point is the indoor 'cave' with an open fire and stone walls. 
<br />
<br />
<a href="http://www.rightmove.co.uk/property-for-sale/property-60597887.html" rel="nofollow">View more details, images and floorplan...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="58">
        <h2>
          <span class="counter">58/60</span>
          <!-- Optional photo title -->
                      Remote fortress on Thorne Island                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£550,000</p></b>Located just off the Pembrokeshire coast, and a quarter of a mile from West Angle Bay, this listed ten-bedroom home is surrounded by the two and a half acres of Thorne Island. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="59">
        <h2>
          <span class="counter">59/60</span>
          <!-- Optional photo title -->
                      Remote fortress on Thorne Island                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£550,000</p></b>Thorne Island is only accessible by boat but has private water, electricity and drainage supplies, as well as a telephone. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="60">
        <h2>
          <span class="counter">60/60</span>
          <!-- Optional photo title -->
                      Remote fortress on Thorne Island                  </h2>
        <!-- Optional photo caption -->
                <p><b><p class="image-price" style="color:#e73adf;">£550,000</p></b>In need of some refurbishment, the Grade II-listed fort has previously consisted of two bars, a courtyard, games room and two self-catering kitchens. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
          </ul>
    <div class="ad-mpu mpu5-container">
    </div>
  </div>
</div>
<!-- END scald=482476 -->                </figure>
    
    <div class="article-wrapper clearfix">
      <div class="main-content-column">
        <div class="text-wrapper" itemprop="articleBody">
          <p>If you've ever fantasised about buying an <a href="http://www.homesandproperty.co.uk/topic/island">island</a> retreat, but still want to be within an easy commute of the city, then this moated home in <a href="http://www.homesandproperty.co.uk/topic/east-sussex">East Sussex</a> could be the perfect sanctuary for a buyer with deep pockets.</p>

<p>Chailey Moat, a 16th-century former rectory on a 44-acre estate, has been listed for sale for £5 million. The seven-bedroom home sits on an island, surrounded by a full moat spanned by three timber footbridges.</p>

<p>Reached by a long drive, the home not only provides a perfect sanctuary, but the rat race is easily accessible again, being just 47 minutes to <a href="http://www.homesandproperty.co.uk/topic/london">London</a> by train.</p>

<p>The seven-bedroom 6,400sq ft house, parts of which date from 1540, lies in 44 acres near the village of Chailey Green, equidistant between Lewes and Haywards Heath in East Sussex.</p>

<div class="inline-block inline-block-related-single inline-block-right" data-nid="/luxury/property/scottish-mansion-with-ballroom-and-turrets-could-be-yours-for-the-price-of-a-onebedroom-flat-in-a107211.html"><a href="/luxury/property/scottish-mansion-with-ballroom-and-turrets-could-be-yours-for-the-price-of-a-onebedroom-flat-in-a107211.html"><img src="/s3/files/styles/readmore_card/public/thumbnails/image/2017/01/10/10/rothesglenhouse1-hp-0.jpg" /><div class="capsules">
<ul><li>
	<div class="label context-capsule">Read more</div>
	</li>
</ul></div>

<div class="content">
<h2>Scottish castle with 11 bedrooms for sale for price of a London flat</h2>
</div>
</a></div>

<p>The grounds feature a parterre garden with formal fountain, a kitchen garden with Victorian-style greenhouse, a swimming pool, a large lake, a four-bedroom converted tithe barn and a two-bedroom cottage.</p>

<p>Legend has it that the Reverend Richard Porter, rector of the parish from 1713-53, singlehandedly dug the moat, although it is probably a remnant from a medieval fortified farm.</p>

<p>However, he did convert the rectory into the grand affair it is today, including installing its striking south-east facade and the grade-II listed property now blends Tudor, Elizabethan and Georgian architecture.</p>

<p>On the ground floor of the main house is an oak-panelled reading room with fireplace featuring a mantel made from part of a bedstead once owned by Charles I, a double-aspect drawing room, a dining room and a sitting room with four pairs of French doors fitted with Juliet balconies looking directly over the moat.</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=479806:sdl_editor_representation --><div class="image"><img src="http://www.homesandproperty.co.uk/s3/files/styles/story_medium/public/thumbnails/image/2017/01/18/14/jan17moatliving.jpg" width="564" height="388" alt="jan17moatliving.jpg" title="jan17moatliving.jpg" /></div><!-- END scald=479806 --></div><div class="dnd-caption-wrapper">The oak-panelled reading room has a fireplace with a mantel made from a bed owned by Charles I (<span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Savills">Savills</span>)</div></div>

<p>A kitchen-breakfast room adjoins a prep kitchen and several utility and storerooms.</p>

<p>Up the 18th-century oak staircase is a galleried landing and five bedrooms, including a master bedroom with a marble fireplace, its own dressing room, bathroom and separate loo.</p>

<p>Two more bedrooms are on the second floor, each with their own staircases.</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=479816:sdl_editor_representation --><div class="image"><img src="http://www.homesandproperty.co.uk/s3/files/styles/story_medium/public/thumbnails/image/2017/01/18/14/jan17moatornamental.jpg" width="564" height="374" alt="jan17moatornamental.jpg" title="jan17moatornamental.jpg" /></div><!-- END scald=479816 --></div><div class="dnd-caption-wrapper">One of three wooden footbridges leads into the ornamental gardens (<span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Savills">Savills</span>)</div></div>

<p>From a paved terrace, one of the bridges leads to the ornamental garden with box hedging, while the stream-fed lake is just round the corner.</p>

<p>The 17th-century tithe barn has its own kitchenette and bathroom and a private terrace, while the cottage - a former piggery - also has a kitchenette and bathroom.</p>

<p>There is also a productive orchard, woodland concealing a workshop and tractor shed, while the rest of the estate runs to pasture sprinkled with mature trees.</p>

<p>Chailey Moat is six miles from Haywards Heath station, which offers trains into London Bridge and Victoria.</p>

<ul><li>Chailey Moat is <a href="http://www.rightmove.co.uk/property-for-sale/property-61714193.html#" rel="nofollow" target="_blank">for sale for £5 million</a> through Savills</li>
</ul><p> </p>
                      <meta itemprop="datePublished" content="2017-01-27T10:04:26+00:00"/>
                      <div class="article-follow">
            <div><a href='/profile?icn=_HNP_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/hnp_theme/img/signposts/homes-and-property-newsletter.jpg' alt='' width='100%' style='max-width:560px'/></a></div><br />          
            <p>Follow us on Twitter <a href="https://twitter.com/HomesProperty">@HomesProperty</a> and <a href="https://www.facebook.com/ESHomesAndProperty/">Facebook</a></p>          
                            <ul class="inline-pipes-list">
                <li>
                  More about:
                </li>
                    <li><a itemprop="keywords" href="/topic/property">property</a></li>
                    <li><a itemprop="keywords" href="/topic/luxury">luxury</a></li>
                    <li><a itemprop="keywords" href="/topic/unusual-homes">Unusual homes</a></li>
                    <li><a itemprop="keywords" href="/topic/east-sussex">East Sussex</a></li>
                    <li><a itemprop="keywords" href="/topic/conversion">conversion</a></li>
                    <li><a itemprop="keywords" href="/topic/architecture">architecture</a></li>
                </ul>
                    </div>
          <div id="gigya-share-btns-2"></div>
        </div>
        <div class="taboola">
          <div id="taboola-below-article-thumbnails"></div>
<div id="taboola-organic-below-article-thumbnails"></div>
                </div>

        <div id="most-popular-mobile" class="most-popular-mobile"></div>


          <div class="partner-slots">
            <div class="es-partners-slot parter-slot-1">
                <div id="partner1">
                </div>
            </div>
            <div class="es-partners-slot parter-slot-2">
                <div id="partner2">
                </div>
            </div>
          </div>

        <div class="box-comments"></div>

                  <div class="box-comments">
            <h2 class="box-title">Comments</h2>
            <div id='commentsDiv'></div>
          </div>
                      </div>
        <div class="right-hand-column ">
          <div class="sidebar">
        <aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
            <aside class="visible">
              <div id="onscrollmpu"></div>
            </aside>
          </div>
        </div>
    </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">

    <div class="stamp"></div>

    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links links-external"><li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="http://standard.co.uk" title="">Evening Standard</a></li>
<li><a href="http://www.independent.co.uk" title="">The Independent</a></li>
</ul><ul class="links"><li><a href="/Service/homesandpropertycouk-user-commitment-a93346.html" title="">User policies</a></li>
<li><a href="/Service/terms-of-use-a93336.html" title="">Terms of use</a></li>
<li><a href="/Service/community-guidelines-a103066.html" title="Community Guidelines page">Community Guidelines</a></li>
<li><a href="/Service/privacy-policy-a93341.html" title="">Privacy policy</a></li>
<li><a href="/Service/cookie-policy-a93351.html" title="">Cookie policy</a></li>
<li><a href="/Service/contact-us-a93356.html" title="">Contact us</a></li>
<li><a href="/archive" title="">Archive</a></li>
<li><a href="http://www.residentialland.com/" title="">Partners: Residential Land</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'> </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>
  </div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-12482365-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/libraries/sitecatalyst/es_am_code.js?okfi81"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop2="Article";
s.prop3="";
s.prop9="unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html-479806.html";
s.prop1="former 16th-century rectory in East Sussex with its own moat and three footbridges is for sale for \u00a35m";
s.prop7="a107441";
s.prop10="gallery";
s.prop12="unusual-home-for-sale-magnificent-sevenbedroom-16thcentury-former-rectory-in-east-sussex-with-own-a107441.html";
s.prop13="9:39 AM";
s.prop14="Friday, 27 Jan 2017";
s.prop15="Simon Lee";
s.prop38="property,luxury,Unusual homes,East Sussex,conversion,architecture";
s.pageName="www.homesandproperty.co.uk luxury\/property\/article107441";
s.hier1="luxury,property";
s.channel="luxury";
s.prop6="luxury:property";
s.server="homesandproperty.co.uk";
s.prop18="New Site";
s.prop23="";
s.prop31="a107441";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/independentuat/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/6308880" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
  </div>
    <!-- POST FOOTER INLINE -->
    <script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")


;
document.createElement( "picture" );


;
//Add js: jQuery Alias 
var $ = jQuery;


;
//Add js: PageFair Ad Block Detect 
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D78576E548094FF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();


;
jQuery.extend(Drupal.settings, { "themeName": "hnp_theme" });


;
jQuery.extend(Drupal.settings, { "s_account": "indepes" });


;
    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_mab.js');
        document.body.appendChild(e);

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
    })();



;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });


;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-d',
    container: 'taboola-organic-below-article-thumbnails',
    placement: 'Organic Below Article Thumbnails',
    target_type: 'mix'
  });


;
if (typeof inesDefineAdSlots !== "undefined") { inesDefineAdSlots(); }


;
window.__gigyaConf = {sessionExpiration: -2,}


;
window._taboola = window._taboola || [];
  _taboola.push({article:"auto"});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement("script"),
  document.getElementsByTagName("script")[0],
  "https://cdn.taboola.com/libtrc/esimedia-homesandproperties/loader.js");


;
window._taboola = window._taboola || [];
    _taboola.push({flush: true});


;
ga('send', 'event', 'Replatform', 'pageview', location.href);


;
ga('send', 'event', 'Page Type', pageType, location.href);


;
(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://z.moatads.com/eveningstandard858kBFE49/moatcontent.js";a.parentNode.insertBefore(b,a)})();


;


  jQuery(function() {
  ga('create', 'UA-69936242-1', 'auto', 'combined');
  ga('combined.send', 'pageview');
  });

</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
    <div id='overlay'></div>

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript"></script>

        <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
      bk_addPageCtx('hp_luxury', 'hp_property');
      bk_doJSTag(37716, 5);
    </script> 
    <!-- End BlueKai Tag -->
    
  </body>
</html>
