<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>

    <title>North London's “Jacobean-style” ranch: eight-bedroom home for sale with cinema, cocktail bar, wine cellar and staff flat | Homes and Property</title>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:pages" content="374108602665489" />
<link rel="dns-prefetch" href="//static.homesandproperty.co.uk" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="TepnCWW0S2TJhKtBR8rttH0DiiK5tKNj3fmLmvnsNIU" />
<meta name="article:word_count" content="142" />
<meta property="article:section" content="Property" />
<link href="http://www.homesandproperty.co.uk/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html?amp" rel="amphtml" />
<meta name="article:subsection" content="" />
<meta name="article:author_name" content="Faye Greenslade" />
<meta name="article:content_type" content="story" />
<meta name="article:external_link_count" content="1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="article:image_count" content="1" />
<meta name="article:internal_link_count" content="0" />
<meta name="article:embed_count" content="0" />
<meta name="article:video_count" content="0" />
<meta name="description" content="When your neighbours are football stars and TV celebrities, one-upmanship presents a bit of a challenge. But in Totteridge, north London, this sprawling “Jacobean-style” ranch is a good start. It sits in an acre and a half of gated landscaped gardens with views across Totteridge conservation area, while inside covers 20,000sq ft, most of which is dedicated to entertainment." />
<meta name="keywords" content="property, luxury, luxury property, Totteridge, north London, Property, Luxury" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.homesandproperty.co.uk/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html" />
<meta property="fb:admins" content="36903991" />
<meta property="fb:admins" content="100001802971061" />
<meta property="fb:admins" content="500243253" />
<meta property="fb:app_id" content="363717930441209" />
<meta property="og:site_name" content="Homes and Property" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This “Jacobean-style” ranch comes with a cinema, cocktail bar, wine cellar and staff flat" />
<meta property="og:url" content="http://www.homesandproperty.co.uk/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html" />
<meta property="og:description" content="When your neighbours are football stars and TV celebrities, one-upmanship presents a bit of a challenge. But in Totteridge, north London, this sprawling “Jacobean-style” ranch is a good start. It sits in an acre and a half of gated landscaped gardens with views across Totteridge conservation area, while inside covers 20,000sq ft, most of which is dedicated to entertainment." />
<meta property="og:updated_time" content="2017-05-24T16:11:27+01:00" />
<meta property="og:image" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/05/23/18/trophy24ext.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardnews" />
<meta name="twitter:title" content="eight-bedroom home for sale with cinema, cocktail bar, wine cellar and staff flat" />
<meta name="twitter:url" content="http://www.homesandproperty.co.uk/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html" />
<meta name="twitter:description" content="When your neighbours are football stars and TV celebrities, one-upmanship presents a bit of a challenge. But in Totteridge, north London, this sprawling “Jacobean-style” ranch is a good start. It sits in an acre and a half of gated landscaped gardens with views across Totteridge conservation area, while inside covers 20,000sq ft, most of which is dedicated to entertainment." />
<meta property="og:locale" content="en_GB" />
<meta property="article:publisher" content="165348596842143" />
<meta property="article:tag" content="property" />
<meta property="article:tag" content="luxury" />
<meta property="article:tag" content="luxury property" />
<meta property="article:published_time" content="2017-05-23T18:03:38+01:00" />
<meta property="article:tag" content="Totteridge" />
<meta property="article:tag" content="north London" />
<meta property="article:modified_time" content="2017-05-24T16:11:27+01:00" />
<link rel="shortcut icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/favicon.ico" type="image/ico" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-16x16.png" sizes="16x16" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-32x32.png" sizes="32x32" />
<link rel="mask-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/icon.svg" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-310x310.png" sizes="310x310" />
    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'homesandproperty.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'luxury,property,mediatype_image,topic-property,topic-luxury,topic-luxury-property,topic-totteridge,topic-north-london,non-gallery';
     _sf_async_config.authors = 'Faye Greenslade';
     _sf_async_config.type = 'Wednesday, 24 May 2017';
     _sf_async_config.title = 'North London\'s “Jacobean-style” ranch: eight-bedroom home for sale with cinema, cocktail bar, wine cellar and staff flat';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["property","luxury","luxuryproperty","totteridge","northlondon"];


;
var gptPath = "-hp_luxury-hp_property-hp_property_article";


;
var s_account = "indepes";


;
</script>    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.homesandproperty.co.uk/s3fs-public/advagg_css/css__Xlkm4y7rt2TVvHOQ7F3aRZbSzAs5BZ4C9eI7dZ9yTmc__UPtGSrTOtSTIzP-hZColkEWk_ftHsSn9Mlkcpgs7qp4__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.css" media="all" />
    
    <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '110811';
      var pageType = 'image';
    </script>

    <script type="text/javascript" src="//www.homesandproperty.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?oqgcrd"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__zOEzB-Rauhf2xia5BFcNc_iKIGAOa2LJe5TTXitvJiY__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0__U0exKBOl9Z8eyZ2_88cBJF0zRlbVlG9RZ-e5N9herPo__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.homesandproperty.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?oqgcrd"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__i_5dhhX7Zp0_Ocn_mTCRTokn6avoQ5TfByc5UcbEnAg__wxThofuMIaJD-7g87s5C22nje-7fol_5SNdM5cHEAGQ__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__sVTbHNyO9avw6t9jyJAef6kznIY2sAisiN0eV-QHa_0__XHo-jZ_CayBsdRzKLT1_nk0pPyFL4544UxzoXdcDfxk__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-110811 article-image source-a110811 inline-gallery inline-gallery-528321 section-luxury">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.standard.co.uk ">
    <span class="es-logo">
    </span>
  </a>
  <div class="logo-wrapper">
    <a href="/" title="Home" id="home-link">
      <span class="logo">
      </span>
    </a>
    <ul id="dynamic-header">
      <a href="/" title="Home">
        <li class="logotype active">
          <span class="logo-full"></span>
        </li>
      </a>
              <li class="share">
          <div id="gigya-share-btns-3"></div>
        </li>
          </ul>
  </div>
  <nav>
    <ol><li><a href="/property-news" title="">Property news</a><ul><li><a href="/property-news/buying" title="">Buying</a></li>
<li><a href="/property-news/renting" title="">Renting</a></li>
</ul></li>
<li><a href="/property-news/buying/mortgages" title="">Mortgages</a></li>
<li><a href="/area-guides" title="">Area guides</a><ul><li><a href="/area-guides/london" title="">London</a></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a></li>
</ul></li>
<li><a href="/luxury" class="luxury-menu">Luxury</a></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><ul><li><a href="/home-garden/interiors" title="">Interiors</a></li>
<li><a href="/home-garden/food" title="">Food</a></li>
<li><a href="/home-garden/gardening" title="">Gardening</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-I4ZJcb8fnyEuqmNK3YL8O36MqZWYlTBbjfLiyJkcGfM" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-I4ZJcb8fnyEuqmNK3YL8O36MqZWYlTBbjfLiyJkcGfM" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/property-news" title="">Property news</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying" title="">Buying</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying/mortgages" title="">Mortgages</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/property-news/buying/new-homes" title="">New Homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/first-time-buyers" title="">First-time buyers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/holiday-homes" title="">Holiday homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/renting" title="">Renting</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/luxury" title="">Luxury</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/luxury/property" title="">Property</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/celebrity-homes" title="">Celebrity homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors/design" title="">Design</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/area-guides/london/zone-1" title="">London Zone 1</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-2" title="">London Zone 2</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-3" title="">London Zone 3</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-4" title="">London Zone 4</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-5" title="">London Zone 5</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-6" title="">London Zone 6</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/home-garden/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/interiors/design-news" title="">Design news</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/food" title="">Food</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/gardening" title="">Gardening</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://standard.co.uk/esrewards" title="">Offers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://shop.standard.co.uk" title="">ES shop</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/backissues" title="">Back Issues</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
                  <div class='ad-leaderboard'>
          <div id='leaderboard' style="margin: 0 auto 40px;"></div>
        </div>
            </div>
  <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href="/service/privacy-policy-6925316.html">Privacy</a> and <a href="/service/cookie-policy-7785319.html">Cookie</a> Policies to find out more.</p>
  </div>
  <div class="tabs"></div>            <div class="region region-content">
    <article class="full-article" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="mainEntityOfPage" content="http://www.homesandproperty.co.uk/luxury/property/north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Homes and Property">
    <link itemprop="sameAs" href="http://www.homesandproperty.co.uk">
    <link itemprop="logo" href="">
  </div>
  
      <header>
                <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/luxury"><span property="name">Luxury</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/luxury/property"><span property="name">Property</span></a></li></ol>        <h1 itemprop="headline" class=""><span class="headline-prefix">North London&#039;s “Jacobean-style” ranch:</span>eight-bedroom home for sale with cinema, cocktail bar, wine cellar and staff flat</h1>

    
            <div class="intro">
        <p>An eight-bedroom home has been listed for sale in Totteridge, north London, with cinema, cocktail bar and separate flat for staff...</p>
      </div>
            <ul class="caption meta inline-pipes-list">
                <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/faye-greenslade" title="Faye Greenslade" itemprop="sameAs">Faye Greenslade</a></span>
                  </li>
                      <li title="24 May 2017 16:11 London"><time data-microtimes='{"published":"1495614360000","display":0,"changed":"1495638687000"}' datetime="Wed, 05/24/2017 - 16:11" unixtime="1495638687000">Wednesday 24 May 2017 16:11 BST</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
    </ul>
    <div id="gigya-share-btns-1"></div>
    <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FESHomesAndProperty%2F&width=63&layout=button&action=like&size=large&show_faces=false&share=false&height=65&appId=193840110715213" width="70" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br />H&amp;P</div>
    </div>
  </header>

          <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
          <meta itemprop="representativeOfPage" content="true">
          <meta itemprop="url" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/05/23/18/trophy24ext.jpg">
          <meta itemprop="width" content="2269">
          <meta itemprop="height" content="1512">
                    <!-- scald=528326:article_responsive_images --><picture  title="trophy24ext.jpg">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://static.homesandproperty.co.uk/s3fs-public/styles/article_medium/public/thumbnails/image/2017/05/23/18/trophy24ext.jpg 1x" media="(min-width: 620px) and (max-width: 929px)" />
<source srcset="https://static.homesandproperty.co.uk/s3fs-public/styles/article_large/public/thumbnails/image/2017/05/23/18/trophy24ext.jpg 1x" media="(min-width: 930px) and (max-width: 1239px)" />
<source srcset="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/05/23/18/trophy24ext.jpg 1x" media="(min-width: 1240px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://static.homesandproperty.co.uk/s3fs-public/styles/article_small/public/thumbnails/image/2017/05/23/18/trophy24ext.jpg" alt="trophy24ext.jpg" title="trophy24ext.jpg" />
</picture><!-- END scald=528326 -->                </figure>
    
    <div class="article-wrapper clearfix">
      <div class="main-content-column">
        <div class="text-wrapper" itemprop="articleBody">
          <p>When your neighbours are football stars and TV celebrities, one-upmanship presents a bit of a challenge. But in Totteridge, north London, this sprawling “Jacobean-style” ranch is a good start.</p>

<p>It sits in an acre and a half of gated landscaped gardens with views across Totteridge conservation area, while inside covers 20,000sq ft, most of which is dedicated to entertainment.</p>

<p>There’s a 12-seater cinema, a huge dining room next to a catering-scale kitchen and a vast party room with a spiral staircase, disco lighting, a cocktail bar and wine cellar. For the morning after there’s an indoor pool, a sauna, gym and Jacuzzi.</p>

<p>You get the magnificent master bedroom suite of course but your guests can sleep over in seven other luxurious bedrooms, while your staff stay in a separate flat. It’s on the market for £15 million, <a href="http://www.rightmove.co.uk/property-for-sale/property-65961740.html" rel="nofollow" target="_blank">through Real Estates</a> (020 8445 3132).</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image atom-align-"><div class="dnd-atom-rendered"><!-- scald=528321:sdl_editor_representation {"additionalClasses":""} --><div class="image"><img src="https://static.homesandproperty.co.uk/s3fs-public/styles/story_medium/public/thumbnails/image/2017/05/23/18/trophy24int.jpg" width="564" height="376" alt="trophy24int.jpg" title="trophy24int.jpg" /></div><!-- END scald=528321 --></div></div>
                      <meta itemprop="datePublished" content="2017-05-24T16:11:27+01:00"/>
                      <div class="article-follow">
                        <div><a href='/profile?icn=_HNP_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/hnp_theme/img/signposts/homes-and-property-newsletter-luxury.jpg' alt='' width='100%' style='max-width:560px'/></a></div>
                        <br />
            <p>Follow us on Twitter <a href="https://twitter.com/HomesProperty">@HomesProperty</a>, <a href="https://www.facebook.com/ESHomesAndProperty/">Facebook</a> and <a href="https://www.instagram.com/eshomesproperty/">Instagram</a></p>
                            <ul class="inline-pipes-list">
                <li>
                  More about:
                </li>
                    <li><a itemprop="keywords" href="/topic/property">property</a></li>
                    <li><a itemprop="keywords" href="/topic/luxury">luxury</a></li>
                    <li><a itemprop="keywords" href="/topic/luxury-property">luxury property</a></li>
                    <li><a itemprop="keywords" href="/topic/totteridge">Totteridge</a></li>
                    <li><a itemprop="keywords" href="/topic/north-london">north London</a></li>
                </ul>
                    </div>
          <div id="gigya-share-btns-2"></div>
        </div>
        <div class="taboola">
          <div id="taboola-below-article-thumbnails"></div>
<div id="taboola-organic-below-article-thumbnails"></div>
                </div>

        <div id="most-popular-mobile" class="most-popular-mobile"></div>


          <div class="partner-slots">
            <div class="es-partners-slot parter-slot-1">
                <div id="partner1">
                </div>
            </div>
            <div class="es-partners-slot parter-slot-2">
                <div id="partner2">
                </div>
            </div>
          </div>

        <div class="box-comments"></div>

                  <div class="box-comments">
            <h2 class="box-title">Comments</h2>
            <div id='commentsDiv'></div>
          </div>
                      </div>
        <div class="right-hand-column ">
          <div class="sidebar">
        <aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
            <aside class="visible">
              <div id="onscrollmpu"></div>
            </aside>
          </div>
        </div>
    </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">

    <div class="stamp"></div>

    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links links-external"><li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="http://standard.co.uk" title="">Evening Standard</a></li>
<li><a href="http://www.independent.co.uk" title="">The Independent</a></li>
</ul><ul class="links"><li><a href="/Service/homesandpropertycouk-user-commitment-a93346.html" title="">User policies</a></li>
<li><a href="/Service/terms-of-use-a93336.html" title="">Terms of use</a></li>
<li><a href="/Service/community-guidelines-a103066.html" title="Community Guidelines page">Community Guidelines</a></li>
<li><a href="/Service/privacy-policy-a93341.html" title="">Privacy policy</a></li>
<li><a href="/Service/cookie-policy-a93351.html" title="">Cookie policy</a></li>
<li><a href="/Service/contact-us-a93356.html" title="">Contact us</a></li>
<li><a href="/archive" title="">Archive</a></li>
<li><a href="http://www.residentialland.com/" title="">Partners: Residential Land</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'> </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>
  </div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-12482365-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/libraries/sitecatalyst/es_am_code.js?oqgcrd"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop2="Article";
s.prop3="";
s.prop9="north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html-528321.html";
s.prop1="eight-bedroom home for sale with cinema, cocktail bar, wine cellar and staff flat";
s.prop7="a110811";
s.prop10="image";
s.prop12="north-londons-jacobeanstyle-ranch-eightbedroom-home-for-sale-with-cinema-cocktail-bar-wine-cellar-a110811.html";
s.prop13="9:26 AM";
s.prop14="Wednesday, 24 May 2017";
s.prop15="Faye Greenslade";
s.prop38="property,luxury,luxury property,Totteridge,north London";
s.pageName="www.homesandproperty.co.uk luxury\/property\/article110811";
s.hier1="luxury,property";
s.channel="luxury";
s.prop6="luxury:property";
s.server="homesandproperty.co.uk";
s.prop18="New Site";
s.prop23="";
s.prop31="a110811";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/independentuat/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/8665174" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
  </div>
    <!-- POST FOOTER INLINE -->
    <script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")


;
document.createElement( "picture" );


;
//Add js: jQuery Alias 
var $ = jQuery;


;
//Add js: PageFair Ad Block Detect 
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D78576E548094FF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();


;
jQuery.extend(Drupal.settings, { "themeName": "hnp_theme" });


;
jQuery.extend(Drupal.settings, { "s_account": "indepes" });


;
    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_mab.js');
        document.body.appendChild(e);

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
    })();



;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });


;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-d',
    container: 'taboola-organic-below-article-thumbnails',
    placement: 'Organic Below Article Thumbnails',
    target_type: 'mix'
  });


;
if (typeof inesDefineAdSlots !== "undefined") { inesDefineAdSlots(); }


;
window.__gigyaConf = {sessionExpiration: -2,}


;
window._taboola = window._taboola || [];
  _taboola.push({article:"auto"});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement("script"),
  document.getElementsByTagName("script")[0],
  "https://cdn.taboola.com/libtrc/esimedia-homesandproperties/loader.js");


;
window._taboola = window._taboola || [];
    _taboola.push({flush: true});


;
ga('send', 'event', 'Replatform', 'pageview', location.href);


;
ga('send', 'event', 'Page Type', pageType, location.href);


;
(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://z.moatads.com/eveningstandard858kBFE49/moatcontent.js";a.parentNode.insertBefore(b,a)})();


;


  jQuery(function() {
  ga('create', 'UA-69936242-1', 'auto', 'combined');
  ga('combined.send', 'pageview');
  });

</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
    <div id='overlay'></div>

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript"></script>

        <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
      bk_addPageCtx('hp_luxury', 'hp_property');
      bk_doJSTag(37716, 5);
    </script> 
    <!-- End BlueKai Tag -->
    
  </body>
</html>
