<!DOCTYPE html>
<!--[if IE 8]>
<html class="lt-ie9">
<![endif]-->
<!--[if gt IE 8]><!-->
<html>
  <!--<![endif]-->
  <head>

    <title>Inside Lady Gaga's £9.5 million Coachella mansion: the A-list singer stayed for free at the sprawling California estate listed on Airbnb for £8k a night | Homes and Property</title>
    <!-- HEAD -->
    <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="article:internal_link_count" content="3" />
<meta name="article:embed_count" content="0" />
<meta name="article:video_count" content="0" />
<meta name="article:external_link_count" content="4" />
<link rel="dns-prefetch" href="//static.homesandproperty.co.uk" />
<link href="http://www.homesandproperty.co.uk/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html?amp" rel="amphtml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="article:image_count" content="1" />
<meta name="article:word_count" content="182" />
<meta name="article:content_type" content="story" />
<meta property="fb:pages" content="374108602665489" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="google-site-verification" content="TepnCWW0S2TJhKtBR8rttH0DiiK5tKNj3fmLmvnsNIU" />
<meta name="article:author_name" content="Lizzie Rivera" />
<meta name="article:subsection" content="Holiday homes" />
<meta property="article:section" content="Celebrity homes" />
<meta name="description" content="Lady Gaga, Radiohead and Kendrick Lamar were the headliners for one of the world&#039;s largest music festivals, Coachella, this year. But the stars did not rough it like the rest of the festival&#039;s 99,000 ticket-buyers, last weekend. In between performances Lady Gaga enjoyed downtime at the luxury seven-bedroom Rancho Mirage estate." />
<meta name="keywords" content="Celebrity homes, property, California, airbnb, Celebrity homes, Luxury" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.homesandproperty.co.uk/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html" />
<meta property="fb:admins" content="36903991" />
<meta property="fb:admins" content="100001802971061" />
<meta property="fb:admins" content="500243253" />
<meta property="fb:app_id" content="363717930441209" />
<meta property="og:site_name" content="Homes and Property" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inside Lady Gaga&#039;s £8k-a-night Coachella mansion" />
<meta property="og:url" content="http://www.homesandproperty.co.uk/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html" />
<meta property="og:description" content="Lady Gaga, Radiohead and Kendrick Lamar were the headliners for one of the world&#039;s largest music festivals, Coachella, this year. But the stars did not rough it like the rest of the festival&#039;s 99,000 ticket-buyers, last weekend. In between performances Lady Gaga enjoyed downtime at the luxury seven-bedroom Rancho Mirage estate." />
<meta property="og:updated_time" content="2017-04-25T13:39:15+01:00" />
<meta property="og:image" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb6.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@standardnews" />
<meta name="twitter:title" content="the A-list singer stayed for free at the sprawling California estate listed on Airbnb for £8k a night" />
<meta name="twitter:url" content="http://www.homesandproperty.co.uk/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html" />
<meta name="twitter:description" content="Lady Gaga, Radiohead and Kendrick Lamar were the headliners for one of the world&#039;s largest music festivals, Coachella, this year. But the stars did not rough it like the rest of the festival&#039;s 99,000 ticket-buyers, last weekend. In between performances Lady Gaga enjoyed downtime at the luxury seven-bedroom Rancho Mirage estate." />
<meta property="og:locale" content="en_GB" />
<meta property="article:publisher" content="165348596842143" />
<meta property="article:tag" content="Celebrity homes" />
<meta property="article:tag" content="property" />
<meta property="article:tag" content="California" />
<meta property="article:published_time" content="2017-04-25T12:40:23+01:00" />
<meta property="article:tag" content="airbnb" />
<meta property="article:modified_time" content="2017-04-25T13:39:15+01:00" />
<link rel="shortcut icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/favicon.ico" type="image/ico" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-16x16.png" sizes="16x16" />
<meta name="msvalidate.01" content="58C7FB6B9237322BB527AA3C68656AE3" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-32x32.png" sizes="32x32" />
<link rel="mask-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/icon.svg" />
<link rel="icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/favicon-96x96.png" sizes="96x96" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-60x60.png" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="http://www.homesandproperty.co.uk/sites/all/themes/ines_themes/hnp_theme/img/apple-icon-180x180.png" sizes="180x180" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-36x36.png" sizes="36x36" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-48x48.png" sizes="48x48" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-72x72.png" sizes="72x72" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-96x96.png" sizes="96x96" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-114x114.png" sizes="114x114" />
<link rel="android-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/android-icon-192x192.png" sizes="192x192" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-70x70.png" sizes="70x70" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-144x144.png" sizes="144x144" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-150x150.png" sizes="150x150" />
<link rel="ms-icon" href="/sites/all/themes/ines_themes/hnp_theme/img/ms-icon-310x310.png" sizes="310x310" />
    <!-- PRE HEAD INLINE -->
    <script>var _sf_startpt=(new Date()).getTime();


;

  var _sf_async_config = _sf_async_config || {};
     /** CONFIGURATION START **/
     _sf_async_config.uid = 62356;
     _sf_async_config.domain = 'homesandproperty.co.uk';
     _sf_async_config.useCanonical = true;
     _sf_async_config.flickerControl = false;
     _sf_async_config.sections = 'luxury,celebrity-homes,mediatype_gallery,topic-celebrity-homes,topic-property,topic-california,topic-airbnb,non-gallery';
     _sf_async_config.authors = 'Lizzie Rivera';
     _sf_async_config.type = 'Tuesday, 25 April 2017';
     _sf_async_config.title = 'Inside Lady Gaga\'s £9.5 million Coachella mansion: the A-list singer stayed for free at the sprawling California estate listed on Airbnb for £8k a night';
     /** CONFIGURATION END **/
     var _sf_startpt = (new Date()).getTime();



;
var topicTags = ["celebrityhomes","property","california","airbnb"];


;
var gptPath = "-hp_luxury-hp_celebrity_homes-hp_celebrity_homes_article";


;
var s_account = "indepes";


;
</script>    <!-- STYLES -->
    <link type="text/css" rel="stylesheet" href="https://static.homesandproperty.co.uk/s3fs-public/advagg_css/css__Xlkm4y7rt2TVvHOQ7F3aRZbSzAs5BZ4C9eI7dZ9yTmc__uj2e0Rv1TUF8-6pLwVrYUGw5Tf7p7mEBt715Akczzf4__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.css" media="all" />
    
    <!-- HARDCODED -->
    <script type="text/javascript">
      var articleId = '109931';
      var pageType = 'gallery';
    </script>

    <script type="text/javascript" src="//www.homesandproperty.co.uk/sites/all/libraries/modernizr/modernizr-custom.js?ooygvz"></script>
<script type="text/javascript" src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__zOEzB-Rauhf2xia5BFcNc_iKIGAOa2LJe5TTXitvJiY__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__ENFnOlJ5RPaCTJU-yER8vkEnzEmJhP6DhrKDoZ3fPg0___BgO--qfpt_EjcdR3cvYnS-ZljPTL_8Ryktnxuv1vA8__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__GM3GJPR36rRIz0TRkjC5OQwrioSyN9aoYRivDhCO_AM__qAl84FcCv2jyN22yFGS5Oc85cjd9zKX6p_cFNLGhe-M__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer" async="async"></script>
<script type="text/javascript" src="//www.homesandproperty.co.uk/profiles/ines/modules/ines_js/js/ines_helper.min.js?ooygvz"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__i_5dhhX7Zp0_Ocn_mTCRTokn6avoQ5TfByc5UcbEnAg__wxThofuMIaJD-7g87s5C22nje-7fol_5SNdM5cHEAGQ__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js"></script>
<script type="text/javascript" src="https://static.homesandproperty.co.uk/s3fs-public/advagg_js/js__sVTbHNyO9avw6t9jyJAef6kznIY2sAisiN0eV-QHa_0__XHo-jZ_CayBsdRzKLT1_nk0pPyFL4544UxzoXdcDfxk__tn77uUn0LNNSI56sgInITqx7W9rQKRDJSGgWo8f1nMk.js" defer="defer"></script>
<script type="text/javascript">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</script>
    <!-- POST HEAD INLINE -->
      </head>
  <body class="not-front article article-109931 article-gallery source-a109931 inline-gallery inline-gallery-515581 section-luxury">
    <!-- PAGE TOP -->
        <!-- PAGE -->
    <header id="masthead">
  <a href="http://www.standard.co.uk ">
    <span class="es-logo">
    </span>
  </a>
  <div class="logo-wrapper">
    <a href="/" title="Home" id="home-link">
      <span class="logo">
      </span>
    </a>
    <ul id="dynamic-header">
      <a href="/" title="Home">
        <li class="logotype active">
          <span class="logo-full"></span>
        </li>
      </a>
              <li class="share">
          <div id="gigya-share-btns-3"></div>
        </li>
          </ul>
  </div>
  <nav>
    <ol><li><a href="/property-news" title="">Property news</a><ul><li><a href="/property-news/buying" title="">Buying</a></li>
<li><a href="/property-news/renting" title="">Renting</a></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><ul><li><a href="/area-guides/london" title="">London</a></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a></li>
</ul></li>
<li><a href="/luxury" class="luxury-menu">Luxury</a></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><ul><li><a href="/home-garden/interiors" title="">Interiors</a></li>
<li><a href="/home-garden/food" title="">Food</a></li>
<li><a href="/home-garden/gardening" title="">Gardening</a></li>
</ul></li>
</ol>  </nav>
  <ol id="meta-nav">
    <li class="search">
      <a href="#" class="icon-search dropdown-toggle" title="Search"></a>
      <form class="search-form search search" action="/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-blSn1sYRABU6ZhLTWBjI3JlES-0kIGxgOqKkkI_E-gU" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    </li>
    <li class="account">
      <a href="#" class="icon-user dropdown-toggle" title="Account"></a>
      <ul class="dropdown-menu"><li><a href="/login">Sign in</a></li>
<li><a href="/register">Register</a></li>
</ul>    </li>
    <li class="toggle-menu">
      <a href="#" class="icon-menu" title="Toggle menu"></a>
    </li>
  </ol>

  <div id="menu">
    <form class="search-form search search" action="/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html" method="post" id="search-form" accept-charset="UTF-8"><div><div class="container-inline search-container search-container form-wrapper" id="edit-basic"><div class="form-item form-type-textfield form-item-keys">
  <label for="edit-keys"> </label>
 <input placeholder="Search" autofocus="1" type="text" id="edit-keys" name="keys" value="" size="20" maxlength="255" class="form-text" />
</div>
<input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /><input type="hidden" name="get" value="[]" />
</div><input type="hidden" name="form_build_id" value="form-blSn1sYRABU6ZhLTWBjI3JlES-0kIGxgOqKkkI_E-gU" />
<input type="hidden" name="form_id" value="apachesolr_search_custom_page_search_form" />
</div></form>    <ul class="topics"><li><a href="/property-news" title="">Property news</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying" title="">Buying</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/property-news/buying/mortgages" title="">Mortgages</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/property-news/buying/new-homes" title="">New Homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/first-time-buyers" title="">First-time buyers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/buying/holiday-homes" title="">Holiday homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/property-news/renting" title="">Renting</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/luxury" title="">Luxury</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/luxury/property" title="">Property</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/celebrity-homes" title="">Celebrity homes</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/luxury/interiors/design" title="">Design</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/area-guides" title="">Area guides</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/area-guides/london/zone-1" title="">London Zone 1</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-2" title="">London Zone 2</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-3" title="">London Zone 3</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-4" title="">London Zone 4</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-5" title="">London Zone 5</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/london/zone-6" title="">London Zone 6</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/area-guides/commuter-hotspots" title="">Commuter hotspots</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/home-garden" title="">Home &amp; garden</a><span class="toggle"><span class="icon-arrow-right"></span></span><ul><li><a href="/home-garden/interiors" title="">Interiors</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/interiors/design-news" title="">Design news</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/food" title="">Food</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="/home-garden/gardening" title="">Gardening</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://standard.co.uk/esrewards" title="">Offers</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
<li><a href="http://shop.standard.co.uk" title="">ES shop</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul></li>
<li><a href="/backissues" title="">Back Issues</a><span class="toggle"><span class="icon-arrow-right"></span></span></li>
</ul>    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
  </div>
</header>
<div id="content">
  <div class="region region-header">
          <div class='ad-leaderboard'>
        <div id='leaderboard' style="margin: 0 auto 40px;"></div>
      </div>
      </div>
  <div id="cookie-warning">
    <a href="#" class="close icon-close" title="OK"></a>
    <p>We use cookies to enhance your visit to our site and to bring you advertisements that might interest you. Read our <a href="/service/privacy-policy-6925316.html">Privacy</a> and <a href="/service/cookie-policy-7785319.html">Cookie</a> Policies to find out more.</p>
  </div>
  <div class="tabs"></div>            <div class="region region-content">
    <article class="full-article" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="mainEntityOfPage" content="http://www.homesandproperty.co.uk/luxury/celebrity-homes/inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html">
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <meta itemprop="name" content="Homes and Property">
    <link itemprop="sameAs" href="http://www.homesandproperty.co.uk">
    <link itemprop="logo" href="">
  </div>
  
      <header>
                <ol vocab="http://schema.org/" typeof="BreadcrumbList" class="breadcrumbs clearfix"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/luxury"><span property="name">Luxury</span></a></li><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="http://www.homesandproperty.co.uk/luxury/celebrity-homes"><span property="name">Celebrity homes</span></a></li></ol>        <h1 itemprop="headline" class=""><span class="headline-prefix">Inside Lady Gaga&#039;s £9.5 million Coachella mansion: </span>the A-list singer stayed for free at the sprawling California estate listed on Airbnb for £8k a night</h1>

    
            <div class="intro">
        <p>Lady Gaga was this weekend's&nbsp;headline act at&nbsp;Coachella, and when she wasn't performing she was living in the lap of luxury...</p>
      </div>
            <ul class="caption meta inline-pipes-list">
                <li class="author" itemprop="author" itemscope itemtype="http://schema.org/Person">
          <span itemprop="name"><a href="/author/lizzie-rivera" title="Lizzie Rivera" itemprop="sameAs">Lizzie Rivera</a></span>
                  </li>
                      <li title="25 April 2017 13:39 London"><time data-microtimes='{"published":"1493120355000","display":0,"changed":"1493123955000"}' datetime="Tue, 04/25/2017 - 13:39" unixtime="1493123955000">Tuesday 25 April 2017 13:39 BST</time></li>
                    <li class="comments">
          <a href="#commentsDiv" id="comment-count" class="icon-comment"></a>
        </li>
    </ul>
    <div id="gigya-share-btns-1"></div>
    <div class="fb-like">
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2FESHomesAndProperty%2F&width=63&layout=button&action=like&size=large&show_faces=false&share=false&height=65&appId=193840110715213" width="70" height="35" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
      <div class="fb-info">Click to follow<br />H&amp;P</div>
    </div>
  </header>

          <figure itemprop="associatedMedia image" itemscope itemtype="http://schema.org/ImageObject" class="featured-media medium-width">
          <meta itemprop="representativeOfPage" content="true">
          <meta itemprop="url" content="https://static.homesandproperty.co.uk/s3fs-public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb6.jpg">
          <meta itemprop="width" content="2000">
          <meta itemprop="height" content="1334">
                    <!-- scald=515541:full --><script>
  jQuery(document).ready(function(){

    if (jQuery(window).width() > 620){   
      var galleryTitle = jQuery(".container.grid-mod-gallery .gallery-title");
      var galleryTitleText = galleryTitle.text();
      var galleryTitleLength = galleryTitleText.length;      

      if(galleryTitleLength > 50) {
        galleryTitle.css("font-size","17px");
      } 

      if(galleryTitleLength > 60) {
        galleryTitle.css({
          "padding":"12px 20px",
          "line-height":"22px"
        });  
      }
    }

  }); 
</script>
<div class="container grid-mod-gallery" data-scald-gallery="515541">
    <!-- Gallery title -->
  <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>Inside Lady Gaga's $12m Coachella retreat - and other A-list homes...</h2>
    <div class="images">
    <!-- First four images -->
    <ul>
      <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb6.jpg">
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-left"></span></a>
        <a data-gallery-thumb="1" href="#"><span class="pager icon-arrow-right"></span></a>
      </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb2.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="2" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb1.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="3" href="#"></a>
        </li>
              <li class="lazy " data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/storylist/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb5.jpg"
          style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');">
          <a data-gallery-thumb="4" href="#"></a>
        </li>
                        <li>
        <a class="show-all initial-open" href="#">
          <span class="additional-photos icon-gallery">22</span>
          <span class="label">show all</span>
        </a>
      </li>
          </ul>
  </div>
</div>

<div class="full-gallery">
  <div class="scroller">
    <a href="#" class="close icon-close" title="Close gallery"></a>
        <h2 class="gallery-title"><span class="media-prefix icon-gallery"></span>Inside Lady Gaga's $12m Coachella retreat - and other A-list homes...</h2>
        <div class="images">
      <ul>
                  <li data-gallery-item="1" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb6.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="2" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb2.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="3" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb1.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="4" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb5.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="5" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb4.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="6" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb3.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="7" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/12/carolvorderman1creditgetty.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="8" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/12/carolvordermanhouse07.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="9" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/25/12/carolvordermanhouse03.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="10" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/19/15/gosswift3.png" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="11" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/18/22/gosswift4.png" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="12" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/18/22/gosswift1.png" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="13" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/19/15/gosssplitcherylrex.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="14" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/18/15/splitangelinacreditgetty.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="15" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/12/15/splitstingandtrudiecreditgetty.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="16" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/12/14/splitcraigrevelhorwoodcreditgetty.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="17" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/06/12/andreabocellisplitrexrealitalycouk.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="18" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/06/09/ellencreditgettytoptenrealestatedeals.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="19" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/04/04/16/kenwoodjohnlennonrex.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="20" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/03/28/19/joewickscreditcatersnewsagency.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="21" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/03/30/15/melbinsetcorbissplash.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
                  <li data-gallery-item="22" data-original="https://static.homesandproperty.co.uk/s3fs-public/styles/story_large/public/thumbnails/image/2017/03/30/11/dinochapmansplitgetty.jpg" style="background-image: url('/sites/all/themes/ines_themes/ines_theme/img/blank.gif');"  class=""></li>
              </ul>
      <span class="icon-arrow-left"></span>
      <span class="icon-arrow-right"></span>
      <a href="#" class="pager prev" title="Previous photo"></a>
      <a href="#" class="pager next" title="Next photo"></a>
    </div>

    <ul class="legends">
              <li data-gallery-legend="1">
        <h2>
          <span class="counter">1/22</span>
          <!-- Optional photo title -->
                      Lady Gaga's £8k-a-night Coachella retreat                  </h2>
        <!-- Optional photo caption -->
                <p>Lady Gaga, one of this year's headline acts for Coachella, spent the weekend in this sprawling seven-bedroom super-luxury estate in California's Rancho Mirage...</p>
                <!-- Optional photo credits -->
                <p class="credits">Airbnb</p>
              </li>
              <li data-gallery-legend="2">
        <h2>
          <span class="counter">2/22</span>
          <!-- Optional photo title -->
                      Lady Gaga's £8k-a-night Coachella retreat                  </h2>
        <!-- Optional photo caption -->
                <p>The property features a resort-style pool embellished with custom floral designs imported from Italy...</p>
                <!-- Optional photo credits -->
                <p class="credits">Airbnb</p>
              </li>
              <li data-gallery-legend="3">
        <h2>
          <span class="counter">3/22</span>
          <!-- Optional photo title -->
                      Lady Gaga's £8k-a-night Coachella retreat                  </h2>
        <!-- Optional photo caption -->
                <p>Set in 1.2 acres, it also has 360-degree mountain views...</p>
                <!-- Optional photo credits -->
                <p class="credits">Airbnb</p>
              </li>
              <li data-gallery-legend="4">
        <h2>
          <span class="counter">4/22</span>
          <!-- Optional photo title -->
                      Lady Gaga's £8k-a-night Coachella retreat                  </h2>
        <!-- Optional photo caption -->
                <p>The pool is overlooked by the home’s al fresco kitchen, dining gazebo and multiple fire pits...</p>
                <!-- Optional photo credits -->
                <p class="credits">Airbnb</p>
              </li>
              <li data-gallery-legend="5">
        <h2>
          <span class="counter">5/22</span>
          <!-- Optional photo title -->
                      Lady Gaga's £8k-a-night Coachella retreat                  </h2>
        <!-- Optional photo caption -->
                <p>It took four years to renovate the property, with the owners aiming to create the 'ultimate entertainment home'...</p>
                <!-- Optional photo credits -->
                <p class="credits">Airbnb</p>
              </li>
              <li data-gallery-legend="6">
        <h2>
          <span class="counter">6/22</span>
          <!-- Optional photo title -->
                      Lady Gaga's £8k-a-night Coachella retreat                  </h2>
        <!-- Optional photo caption -->
                <p>Unsurprisingly it's a celeb fave during festivals, tournaments and other occasions. Scroll right for more A-list homes...</p>
                <!-- Optional photo credits -->
                <p class="credits">Airbnb</p>
              </li>
              <li data-gallery-legend="7">
        <h2>
          <span class="counter">7/22</span>
          <!-- Optional photo title -->
                      Carol Vorderman's Somerset mansion for sale                  </h2>
        <!-- Optional photo caption -->
                <p>The TV personality first listed the five-bedroom detached north Somerset house for £2.6 million last year but failed to find a buyer. She has now re-listed the property with £100,000 knocked off the asking price. Scroll right...</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty Images</p>
              </li>
              <li data-gallery-legend="8">
        <h2>
          <span class="counter">8/22</span>
          <!-- Optional photo title -->
                      Carol Vorderman's Somerset mansion                  </h2>
        <!-- Optional photo caption -->
                <p>The house is set in nearly four acres of grounds with a heated outdoor pool with bar and gym. </p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="9">
        <h2>
          <span class="counter">9/22</span>
          <!-- Optional photo title -->
                      Carol Vorderman's Somerset mansion                  </h2>
        <!-- Optional photo caption -->
                <p>The former Countdown presenter spent two years completely overhauling the 1970s property. Vorderman describes the distinctive modern building, formed from a series of concentric circles, as a “curvy house”.</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="10">
        <h2>
          <span class="counter">10/22</span>
          <!-- Optional photo title -->
                      Taylor Swift's New York rental pad                  </h2>
        <!-- Optional photo caption -->
                <p>The spectacular New York home
that was rented last year for £31,400
a month by country-pop princess
Taylor Swift is now for
sale. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="11">
        <h2>
          <span class="counter">11/22</span>
          <!-- Optional photo title -->
                      Taylor Swift's New York rental pad                  </h2>
        <!-- Optional photo caption -->
                <p>It has five bedrooms, five
bathrooms, a fitness room, indoor
swimming pool and a wood-burning
fireplace. Scroll right...</p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="12">
        <h2>
          <span class="counter">12/22</span>
          <!-- Optional photo title -->
                      Taylor Swift's New York rental pad                  </h2>
        <!-- Optional photo caption -->
                <p>The owner has decided to list the
beautifully designed property for
£19.5 million. <p><p> > </p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="13">
        <h2>
          <span class="counter">13/22</span>
          <!-- Optional photo title -->
                      Cheryl's Herts home                  </h2>
        <!-- Optional photo caption -->
                <p>Pop singer Cheryl has quietly put her <a href="http://www.rightmove.co.uk/property-for-sale/property-65025179.html">Hertfordshire home</a> up for sale for £5m, the same price she paid for it in 2015. The property was on the rental market for £19k a month as Cheryl had moved in with One Direction superstar Liam Payne, the father of her baby son. <a href="http://www.homesandproperty.co.uk/luxury/celebrity-homes/cheryl-looking-for-quick-sale-of-5m-herts-mansion-new-mum-puts-home-on-the-market-after-moving-in-a109751.html"> > Read more...</a></p>
                <!-- Optional photo credits -->
                <p class="credits">Rex</p>
              </li>
              <li data-gallery-legend="14">
        <h2>
          <span class="counter">14/22</span>
          <!-- Optional photo title -->
                      Could Jolie be heading to Laughlin Park?                  </h2>
        <!-- Optional photo caption -->
                <p>Angelina Jolie is thought to be making an offer on one of the most glamorous homes in LA. The £20m, six-bedroom Beaux Arts-style mansion combines original details with modern touches after a six-year renovation.<a href="http://www.homesandproperty.co.uk/luxury/celebrity-homes/will-angelina-be-las-next-star-resident-actress-looks-set-to-snap-up-cecil-b-demilles-former-a109671.html"> > Read more...</a></p>
                <!-- Optional photo credits -->
              </li>
              <li data-gallery-legend="15">
        <h2>
          <span class="counter">15/22</span>
          <!-- Optional photo title -->
                      £161k a month to rent Sting’s place                  </h2>
        <!-- Optional photo caption -->
                <p>Sting is in London for his global concert tour this week but, ever savvy, he is renting out his seven-bedroom Malibu beach house while he is busy. It's on the market for £161k a month. The bedrooms overlook the Pacific, and there’s a
separate guest apartment, a gym and a wraparound terrace. </p>
                <!-- Optional photo credits -->
                <p class="credits">Getty</p>
              </li>
              <li data-gallery-legend="16">
        <h2>
          <span class="counter">16/22</span>
          <!-- Optional photo title -->
                      Craig Revel Horwood's Camden home                  </h2>
        <!-- Optional photo caption -->
                <p>The Strictly judge has put his Kelly Street home on the market after 20 years. The Grade II-listed house cost £149,000 in 1997, now the two-bedroom powder pink house has an asking price of £1.2 million.</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty</p>
              </li>
              <li data-gallery-legend="17">
        <h2>
          <span class="counter">17/22</span>
          <!-- Optional photo title -->
                      Alberto Boceli's Tuscan apartment                  </h2>
        <!-- Optional photo caption -->
                <p>An apartment is for sale in a grand Tuscan villa that has been restored in collaboration with Alberto Bocelli. It's for sale for £255k, and is just a short walk from the Teatro del Silenzio open-air theatre where Andrea Bocelli performs each year.</p>
                <!-- Optional photo credits -->
                <p class="credits">Rex/ realitalia.co.uk</p>
              </li>
              <li data-gallery-legend="18">
        <h2>
          <span class="counter">18/22</span>
          <!-- Optional photo title -->
                      Ellen's £36m Santa Barbara estate                  </h2>
        <!-- Optional photo caption -->
                <p>Ellen DeGeneres is selling her £36m Californian estate. There's plenty of indoor-outdoor entertaining space with
sun room, dining room, kitchen pizza oven and dining terrace. The main villa has six bedrooms and eight bathrooms. It's on the market through Sotheby's International Realty. <p><p> > Scroll right for more A-list homes...</p>
                <!-- Optional photo credits -->
                <p class="credits">TopTenRealEstateDeals.com/ Getty</p>
              </li>
              <li data-gallery-legend="19">
        <h2>
          <span class="counter">19/22</span>
          <!-- Optional photo title -->
                      A Surrey home once owned by John Lennon                  </h2>
        <!-- Optional photo caption -->
                <p>John Lennon’s former home on Surrey's prestigious St George’s Hill estate has been listed for sale for £8.95 million. </p>
                <!-- Optional photo credits -->
                <p class="credits">Rex</p>
              </li>
              <li data-gallery-legend="20">
        <h2>
          <span class="counter">20/22</span>
          <!-- Optional photo title -->
                      A kitchen fit for a body coach                  </h2>
        <!-- Optional photo caption -->
                <p>Filming fees helped pay off the mortgage at this four-bedroom property in Wandsworth, where Joe Wicks and MasterChef judges Gregg Wallace and John Torode have all made appearances. Now it seems to have been snapped up less than a month after being first listed for sale. 
</p>
                <!-- Optional photo credits -->
                <p class="credits">Caters News Agency</p>
              </li>
              <li data-gallery-legend="21">
        <h2>
          <span class="counter">21/22</span>
          <!-- Optional photo title -->
                      Mel B's Hollywood Hills home                  </h2>
        <!-- Optional photo caption -->
                <p>Spice Girl-turned-America’s Got Talent judge Mel B is selling her LA home. With a bar, recording studio, cinema and gym among plush features, the four-bedroom home has been listed for £7.14m. </p>
                <!-- Optional photo credits -->
                <p class="credits">Corbis / Splash</p>
              </li>
              <li data-gallery-legend="22">
        <h2>
          <span class="counter">22/22</span>
          <!-- Optional photo title -->
                      Tiphaine de Lussy and Dinos Chapman                  </h2>
        <!-- Optional photo caption -->
                <p>The YBA and his textile-designer wife are selling their four-bedroom townhouse in Spitalfields. Behind the Victorian façade is a very contemporary, open-plan interior with polished concrete floors and iroko-panelled walls.<p> <p> <a href="http://www.homesandproperty.co.uk/luxury/celebrity-homes/see-inside-artist-dinos-chapmans-spitalfields-townhouse-the-yba-and-his-wife-are-selling-their-a109301.html"> > Read more...</a>
</p>
                <!-- Optional photo credits -->
                <p class="credits">Getty</p>
              </li>
          </ul>
    <div class="ad-mpu mpu5-container">
    </div>
  </div>
</div>
<!-- END scald=515541 -->                </figure>
    
    <div class="article-wrapper clearfix">
      <div class="main-content-column">
        <div class="text-wrapper" itemprop="articleBody">
          <p>Lady Gaga, Radiohead and Kendrick Lamar were the headliners for one of the world's largest music festivals, Coachella, this year.</p>

<p>But the stars did not rough it like the rest of the festival's 99,000 ticket-buyers, last weekend.</p>

<p>In between performances Lady Gaga enjoyed downtime at the<a href="https://www.airbnb.com/rooms/3218927" rel="nofollow" target="_blank"> luxury seven-bedroom Rancho Mirage estate</a>.</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=515581:sdl_editor_representation --><div class="image"><img src="https://static.homesandproperty.co.uk/s3fs-public/styles/story_medium/public/thumbnails/image/2017/04/25/13/ladygagacoachellaairbnb1.jpg" width="564" height="317" alt="ladygagacoachellaairbnb1.jpg" title="ladygagacoachellaairbnb1.jpg" /></div><!-- END scald=515581 --></div><div class="dnd-caption-wrapper">The Californian mansion was renovated over four years and is worth £9.5 million (<span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Airbnb">Airbnb</span>)</div></div>

<p>Set in 1.2 acres, the 9,500sq ft home comes complete with 360-degree mountain views and a resort-style pool embellished with custom floral designs imported from Italy. The pool is overlooked by an al fresco kitchen, dining gazebo and multiple fire pits.</p>

<p>For mere mortals the property is listed on <a href="https://www.airbnb.com" rel="nofollow" target="_blank">Airbnb</a> for $10,000 a night (about £7,800), but the A-list singer was gifted a stay by the website.</p>

<p>On Monday, Gaga posted an <a href="https://instagram.com/p/BTRkFzagSLO/" rel="nofollow" target="_blank">I</a><a href="https://instagram.com/p/BTRkFzagSLO/" rel="nofollow" target="_blank">nstagram</a> picture to thank them for their "wonderful gift".</p>

<div class="dnd-widget-wrapper context-sdl_editor_representation type-image"><div class="dnd-atom-rendered"><!-- scald=515576:sdl_editor_representation --><div class="image"><img src="https://static.homesandproperty.co.uk/s3fs-public/styles/story_medium/public/thumbnails/image/2017/04/25/13/ladygagacoachellagetty.jpg" width="564" height="376" alt="ladygagacoachellagetty.jpg" title="ladygagacoachellagetty.jpg" /></div><!-- END scald=515576 --></div><div class="dnd-caption-wrapper"> Lady Gaga performing at this year's <span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Coachella">Coachella</span> music festival. (<span class="scayt-misspell-word" data-scayt-lang="en_GB" data-scayt-word="Getty">Getty</span>)</div></div>

<div class="relatedlinkslist inline-block-related-list inline-block-center">
<h2 class="box-title">Read more</h2>

<div class="relatedlinkslist-content" style="min-height: 10px;">
<ul class="related"><li><a data-author="Prudence Ivey..." data-nid="109921" data-publish_date="25-04-2017" href="/luxury/celebrity-homes/carol-vordermans-somerset-home-for-sale-the-former-countdown-star-knocks-100k-off-the-price-of-her-a109921.html">Carol Vorderman knocks £100k off her Somerset mansion for sale</a></li>
	<li><a data-author="Amira Hashish..." data-nid="109796" data-publish_date="20-04-2017" href="/luxury/celebrity-homes/taylor-swifts-former-30kamonth-rental-listed-for-sale-warehousestyle-carriage-house-has-an-indoor-a109796.html">Taylor Swift's former £30k-a-month rental has been listed for sale</a></li>
	<li><a data-author="Amira Hashish..." data-nid="109671" data-publish_date="13-04-2017" href="/luxury/celebrity-homes/will-angelina-be-las-next-star-resident-actress-looks-set-to-snap-up-cecil-b-demilles-former-a109671.html">Angelina Jolie set to snap up £20 million LA home</a></li>
</ul></div>
</div>
                      <meta itemprop="datePublished" content="2017-04-25T13:39:15+01:00"/>
                      <div class="article-follow">
                        <div><a href='/profile?icn=_HNP_UAS' class='email-signpost'><img src='/sites/all/themes/ines_themes/hnp_theme/img/signposts/homes-and-property-newsletter-luxury.jpg' alt='' width='100%' style='max-width:560px'/></a></div>
                        <br />
            <p>Follow us on Twitter <a href="https://twitter.com/HomesProperty">@HomesProperty</a>, <a href="https://www.facebook.com/ESHomesAndProperty/">Facebook</a> and <a href="https://www.instagram.com/eshomesproperty/">Instagram</a></p>
                            <ul class="inline-pipes-list">
                <li>
                  More about:
                </li>
                    <li><a itemprop="keywords" href="/topic/celebrity-homes">Celebrity homes</a></li>
                    <li><a itemprop="keywords" href="/topic/property">property</a></li>
                    <li><a itemprop="keywords" href="/topic/california">California</a></li>
                    <li><a itemprop="keywords" href="/topic/airbnb">airbnb</a></li>
                </ul>
                    </div>
          <div id="gigya-share-btns-2"></div>
        </div>
        <div class="taboola">
          <div id="taboola-below-article-thumbnails"></div>
<div id="taboola-organic-below-article-thumbnails"></div>
                </div>

        <div id="most-popular-mobile" class="most-popular-mobile"></div>


          <div class="partner-slots">
            <div class="es-partners-slot parter-slot-1">
                <div id="partner1">
                </div>
            </div>
            <div class="es-partners-slot parter-slot-2">
                <div id="partner2">
                </div>
            </div>
          </div>

        <div class="box-comments"></div>

                  <div class="box-comments">
            <h2 class="box-title">Comments</h2>
            <div id='commentsDiv'></div>
          </div>
                      </div>
        <div class="right-hand-column ">
          <div class="sidebar">
        <aside class="layout-component layout-component-most-popular article-list" id="most_popular-0">
<div data-feed="//www.homesandproperty.co.uk/layout_component/api-mmm">
    <h2 class="box-title">Most Popular</h2>
  <ul class="simple-news-list">
  </ul></div></aside>
<aside class="layout-component layout-component-mpu">
<div class="ad-mpu mpu-container mpu0-container"><div id="mpu0"></div></div></aside>
            <aside class="visible">
              <div id="onscrollmpu"></div>
            </aside>
          </div>
        </div>
    </div>

</article>
  </div>

  <footer id="mastfooter" tynt-data="no-content">

    <div class="stamp"></div>

    <ul class="follow">
      <li>Follow us:</li>
      <li>
        <a href="https://www.facebook.com/ESHomesAndProperty" target="_blank" title="Facebook" class="icon-facebook"></a>
      </li>
      <li>
        <a href="https://twitter.com/HomesProperty" target="_blank" title="Twitter" class="icon-twitter"></a>
      </li>
    </ul>
    <ul class="links links-external"><li><a href="https://www.indy100.com" title="">indy100</a></li>
<li><a href="http://standard.co.uk" title="">Evening Standard</a></li>
<li><a href="http://www.independent.co.uk" title="">The Independent</a></li>
</ul><ul class="links"><li><a href="/Service/homesandpropertycouk-user-commitment-a93346.html" title="">User policies</a></li>
<li><a href="/Service/terms-of-use-a93336.html" title="">Terms of use</a></li>
<li><a href="/Service/community-guidelines-a103066.html" title="Community Guidelines page">Community Guidelines</a></li>
<li><a href="/Service/privacy-policy-a93341.html" title="">Privacy policy</a></li>
<li><a href="/Service/cookie-policy-a93351.html" title="">Cookie policy</a></li>
<li><a href="/Service/contact-us-a93356.html" title="">Contact us</a></li>
<li><a href="/archive" title="">Archive</a></li>
<li><a href="http://www.residentialland.com/" title="">Partners: Residential Land</a></li>
<li><a href="/topics-list" title="">All Topics</a></li>
</ul>  </footer>
  
    <div id='outofpageslot'> </div>

    <div id="teadsib">  </div>
    <div id="znaptag" tynt-data="no-content">  </div>
    <div id="thirdparty01">  </div>
  </div>

    <!-- PRE FOOTER INLINE -->
    <script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-12482365-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");


;
</script>    <!-- PAGE BOTTOM -->
      <div class="region region-page-bottom">
    <!-- SiteCatalyst code version: h.27.5.
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/libraries/sitecatalyst/es_am_code.js?ooygvz"></script>
<script type="text/javascript"><!--

s.events="event7";
s.prop2="Article";
s.prop3="";
s.prop9="inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html-515581.html";
s.prop1="the A-list singer stayed for free at the sprawling California estate listed on Airbnb for \u00a38k a night";
s.prop7="a109931";
s.prop10="gallery";
s.prop12="inside-lady-gagas-95-million-coachella-mansion-the-alist-singer-stayed-for-free-at-the-sprawling-a109931.html";
s.prop13="12:39 PM";
s.prop14="Tuesday, 25 Apr 2017";
s.prop15="Lizzie Rivera";
s.prop38="Celebrity homes,property,California,airbnb";
s.pageName="www.homesandproperty.co.uk luxury\/celebrity-homes\/article109931";
s.hier1="luxury,celebrity-homes";
s.channel="luxury";
s.prop6="luxury:celebrity-homes";
s.server="homesandproperty.co.uk";
s.prop18="New Site";
s.prop23="";
s.prop31="a109931";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://independent.122.2o7.net/b/ss/independentuat/1/H.27.5--NS/0?[AQB]&amp;cdp=3&amp;[AQE]/6642054" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: h.27.5. -->
  </div>
    <!-- POST FOOTER INLINE -->
    <script>window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")


;
document.createElement( "picture" );


;
//Add js: jQuery Alias 
var $ = jQuery;


;
//Add js: PageFair Ad Block Detect 
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'D78576E548094FF5';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();


;
jQuery.extend(Drupal.settings, { "themeName": "hnp_theme" });


;
jQuery.extend(Drupal.settings, { "s_account": "indepes" });


;
    /** CONFIGURATION END **/
    (function() {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_mab.js');
        document.body.appendChild(e);

        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
    })();



;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-e',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });


;
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'organic-thumbnails-d',
    container: 'taboola-organic-below-article-thumbnails',
    placement: 'Organic Below Article Thumbnails',
    target_type: 'mix'
  });


;
if (typeof inesDefineAdSlots !== "undefined") { inesDefineAdSlots(); }


;
window.__gigyaConf = {sessionExpiration: -2,}


;
window._taboola = window._taboola || [];
  _taboola.push({article:"auto"});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement("script"),
  document.getElementsByTagName("script")[0],
  "https://cdn.taboola.com/libtrc/esimedia-homesandproperties/loader.js");


;
window._taboola = window._taboola || [];
    _taboola.push({flush: true});


;
ga('send', 'event', 'Replatform', 'pageview', location.href);


;
ga('send', 'event', 'Page Type', pageType, location.href);


;
(function(){var a=document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];b.type="text/javascript";b.async=!0;b.src="https://z.moatads.com/eveningstandard858kBFE49/moatcontent.js";a.parentNode.insertBefore(b,a)})();


;


  jQuery(function() {
  ga('create', 'UA-69936242-1', 'auto', 'combined');
  ga('combined.send', 'pageview');
  });

</script>    <!-- COMSCORE -->
    <!-- Begin comScore Tag -->
  <script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "10476312" });
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
    })();
  </script>
  <noscript>
    <img src="https://sb.scorecardresearch.com/p?c1=2&c2=10476312&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
    <!-- QUBIT -->
    
    <div id='overlay'></div>

    <!-- Sailthru Horizon -->
    <script src="//ak.sail-horizon.com/onsite/personalize.v0.0.4.min.js" type="text/javascript"></script>

        <!-- Begin BlueKai Tag --> 
    <iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe> 
    <script type="text/javascript" src="http://tags.bkrtx.com/js/bk-coretag.js"></script> 
    <script type="text/javascript">
      bk_addPageCtx('hp_luxury', 'hp_celebrity_homes');
      bk_doJSTag(37716, 5);
    </script> 
    <!-- End BlueKai Tag -->
    
  </body>
</html>
